Jump to content
Sign in to follow this  
5jamjwji8

how to disable cab and mic sims?

Recommended Posts

Just acquired a used POD PRO HD X.  Trying to use it straight into my Mesa power amp.   So I set the output setting to combo/stack power amp.   But when I dial up an amp pre model, it still has a cab and mic setting assigned to it.  What am I doing wrong?

Share this post


Link to post
Share on other sites

By default, it continues to select the default cab and mic when you pick an amp (pre or not).  You can change the cab selection to "no cab" and it will get rid of the mic as well.

Share this post


Link to post
Share on other sites

By default, it continues to select the default cab and mic when you pick an amp (pre or not).  You can change the cab selection to "no cab" and it will get rid of the mic as well.

Interesting, I know how to disable the cab, but I cannot figure out how to disable the mic. How did you do this. because I aways have a mic present (POD HD PRO) and it also affects the tone.

Share this post


Link to post
Share on other sites

Interesting, I know how to disable the cab, but I cannot figure out how to disable the mic. How did you do this. because I aways have a mic present (POD HD PRO) and it also affects the tone.

 

Yeah, I notice the same behaviour.  I can disable the cab but the mic is always on and it does affect tone.  

 

I'm a Axe FX guy that is trying to learn this POD HD Pro X intereface.   In the Axe we can globally disable the Cabs/mics and/or the power amp sims to fit whatever situation you are using the device.   

 

So now I just turn off the cab in the preset I'm going to use with the power amp.  I'd also like to turn off the mic sim to but can't figure out how.

Share this post


Link to post
Share on other sites

If you disable the cab the preselected mic becomes disabled because a mic without a cabinet is moot. I tried disabling the cabinet within a preset and although there still appears to be a mic in the edit window, changing mics does absolutely nothing because it is bypassed. Try changing mics when the cabinet is active vs No cabinet. You should see the difference.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...