Jump to content
Sign in to follow this  
crespoftw

Vocal Settings w/ UX2 and Podfarm 2

Recommended Posts

So I been trying to get a decent tone through pod farm 2, but can't really decided how to improve it

 

Pod farm 2 effects I use (also using +18 DB because it sound really quiet) 

 

Noise Gate

Threshold  -40DB

Decay - 19%

 

Compressor

Threshold  -7DB

Gain - O DB

 

 

A link to my latest commentary 

 

 

I use Audacity (not sure how to get Line 6 driver to work with it properly) and use a SE electronic 2200a II microphone

 

 

If anyone could help with suggesting effect or programs, It would be very helpful

Share this post


Link to post
Share on other sites

By default Audacity uses a non-compliant ASIO driver called ASIO4ALL. I strongly recommend that you avoid using ASIO4ALL  There have been many reports about performance problems when using it.with Line 6 audio devices.

 

Use the Line 6 driver for your UX2. Line 6 Monkey will help you download and install it. Configure your DAW to use the UX2 and its ASIO driver as the audio input/output device.

 

Having done that you may no longer require the 18db boost and it might be easier to get a better vocal tone in Pod Farm.

Share this post


Link to post
Share on other sites

Configure your DAW to use the UX2 and its ASIO driver as the audio input/output device.

 

How do you configure the DAW to use the UX2. I mean my microphone didn't need 18db boost before but now it does  

Share this post


Link to post
Share on other sites

What DAW are you using?

 

All DAWs have some way to specify your audio device. It's usually in something called Audio Setup or Preferences.

Share this post


Link to post
Share on other sites

What DAW are you using?

 

All DAWs have some way to specify your audio device. It's usually in something called Audio Setup or Preferences.

Using none yet. (was thinking of using Reaper)

 

But when I was using podfarm months ago it didn't need any audio boost. But I did change computer's while reinstalling all my stuff 

Share this post


Link to post
Share on other sites

Well just installed Reaper got everything setup but the audio within podfarm still need the 18 db boost.

 

I reinstalled UX2 Drivers and Pod farm but still the signal is really quiet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×