Jump to content
Sign in to follow this  
cinnamonjack

Volume Level Won't Retain New Setting

Recommended Posts

Good afternoon,

 

I am trying to lower the volume on some of my patches and for some reason they won't save.  I will hit the edit button, twist the volume back to the 10 o'clock position and hit save 2x.  When I check to see if my changes were saved, I can see that they were not.  I'm not sure what I am doing wrong and would very much appreciate some help with this.  Beyond that, I would also like some help with changing global volumes.  For instance, is it possible to tell the XT Live to put all volumes in all presets at the 10 o'clock position?  Any pointers and/or suggestions would be much appreciated.

 

Thanks in advance,

 

Cinnamon Jack

Share this post


Link to post
Share on other sites

Which volume control are you using? The amp channel volume is saved with the preset, so if you are using that control it should be saved. However, the device master volume is not saved with presets; it's meant to be used once at the beginning of the session to set the overall device volume appropriately for the room/venue.

Share this post


Link to post
Share on other sites

I am using the knob immediate to the right of the 5 knobs ostensibly grouped as "AMP TONE CONTROLS".  It's labeled "Chan Vol".  When I choose the "edit" button, and then move this dial, I appear to have the ability to adjust the volume.  After changing the volume, and then hitting save 2x, I would think that the new volume setting would be saved.  But this is not the case, as when I hit the edit button again, the volume level will have returned to it's previous setting.  It would seem that either these settings need to somehow be 'unlocked' or that I am taking an incorrect approach to changing this level in my preset.  Can you please give me a step-by-step on how to make this change?  I did a search in the manual and nothing comes up for "change volume".  The vast majority of presets are unusable at rehearsal just because the volume setting is simply too loud (using the power amp in).

Share this post


Link to post
Share on other sites

I have been doing more reading through the forums and I am starting to believe that the solution might pertain to my 'exp pedal'.  And I am assuming that pertains to my expression pedal, or Wah/Volume?  If that's the case does that mean that I need to use it set the position of the volume level before hitting save?  Also from my readings I am guessing that there's no way to change all presets from, say, 12 o' clock to 10 o' clock position in one fell swoop, that each preset, in each of the 32 banks, must be adjusted individually?

Share this post


Link to post
Share on other sites

Exp pedal does volume control from 0 to 100% its a variable so at 100% it will go to the volume you set your patch at (not the Master volume btw). For example if you set your patch volume at 7 then 100% on the exp pedal would be 7 based on the overall patch volume. The Master Volume knob does total volume for all - as you know.

 

If you are getting large volume jumps when switching between patches you have to go in and normalize them all manually.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...