Jump to content

LeonTheOrphan
 Share

Recommended Posts

Hello...

Really at my wits end here. Been using my amplifi 75 for a year now and its been great. Just found out about the new firmware updates which enables amplifi devices to act as an usb interface. I'm on windows 10 64-bit so i had to install the line 6 driver 2 files. However, after downloading the files and launching ableton live 9, amplifi wasn't detected. I checked device manager and confirmed it was using the v1.76 drivers and did a factory reset after the update, still catch no ball... Anybody have any clue how to solve this?

Link to comment
Share on other sites

  • 2 weeks later...

FWIW, Audacity does not support ASIO with a regular install, you would need to compile it to include ASIO support, check their wiki for details. That’s not to say you cannot use it.

You could try Reaper for free to see if it can see the Line6 ASIO drivers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...