Please ensure Javascript is enabled for purposes of website accessibility Jump to content

FX100 Flashing buttons, factory reset does not work


Recommended Posts

Purchased an amplifi FX100 today. After playing for a few minutes, it said on the app that it needed an update and it would take 30-45 minutes. I let it update but accidently hit the home screen button when it was almost over. I went back into the app and it said "update failed". 


I now have the 4 preset buttons flashing on my fx 100, and the app does not show the update anymore. 


I have tried to factory reset the fx100 (power off pedal, hold down volume knob & tap button then power back on while holding for some time). It did not work. 


I would hate to return this item but its not looking good so far. Any help please?



Link to comment
Share on other sites

I have the exact same issue happening. My update failed after making it roughly 60% complete now four foot switches are flashing red. Hopefully Line 6 has an answer as to how to fix this.

I was able to find a solution to this problem. I am using an iPhone 6s.


First, i looked at my phone (device) and confirmed blue tooth was connected to my fx100. Then I opened my AMPLIFI app, i went to the settings tab, followed by "device flash" and tapped on the most recent update (2.50.2?). From there, i tapped an update button that was within the screen (i cant remember the exact name, sorry). It turned out i needed to do an update through my mobile device, which took about an hour. i left my phone sitting on the processor for the time it took. 


My FX100 now appears to be working as advertised, and I am very happy with it.


If you have any further troubles, let me know and i will try to help. The update took about an hour, but it worked. I can now use the FX100 to its full potential and it is working great. 


Thank you

Link to comment
Share on other sites

  • 3 years later...

Aktualizaci firmwaru jsem provedl pomocí aplikace na svém mobilním telefonu. Aktualizace byla úspěšně dokončena na verzi 2.60.0. Bohužel, od té doby můj efekt nemůže nabídnout zvuky založené na přehrávané skladbě, stále se odpojuje od Bluetooth. Chtěl jsem provést reset na tovární nastavení a verzi firmwaru 1.20.00, bohužel selžím. Může mi někdo poradit?

Edited by Gresl
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...