Jump to content
Sign in to follow this  
tomgentry

Pod Studio GX no audio input

Recommended Posts

Hi everyone.

 

Ive recently purchased a POD studio GX and i can't seem to get any audio input. Im running OS X 10.10.4 and driver version 7.5.7. Pod Farm starts up correctly and i can get output via the GX in cubase but the box itself doesn't see any input signal from my guitar. Im using a brand new cable and i know the guitar is electronically sound. Ive tried everything i can think of (i even returned the first unit i bought as i assumed it to have a faulty input jack).

Is anyone else running a GX on 10.10.4? Is the something else i can do to fix this, maybe a legacy driver?

 

Any advice is gratefully received.

 

Cheers!

Share this post


Link to post
Share on other sites

Have you set the Input in PF to guitar? Then check the levels in PF (input and output).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...