Jump to content
Kascak

Monkey stopped updating firmware on JTV 69S. Now no models?

Recommended Posts

I connected my JTV 69S using the Line 6 digital cable and a 1/4" guitar cord to my Pod HD ProX.  The Pod is connected to my Win 8.1 Pro computer. 

 

Monkey software found the JTV and said there was a firmware update.  I followed the Monkey instructions and the JTV firmware update started.  The blue progress bar was showing progress and everything thing looked fine.  Then Monkey said it couldn't finish.

 

After this I cannot use the guitar models on the JTV.  It won't even light up when you hold the "models" knob down.

 

Any help to reset this would be appreciated.

 

Thanks

Kevin

Share this post


Link to post
Share on other sites

Flash it again. Sometimes it takes more than once.

 

There has to be green LED's on the interface the whole time.

If there is an interruption in the data during the process, it may

induce a MIDI time out error, an eight with many zeros after it.

Volume and tone controls at full clockwise.

Share this post


Link to post
Share on other sites

Thanks, I flashed it again with a regular short ethernet cable and removed the battery.  The flash worked fine and I'm back up and running.

 

Thanks again,

Kevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×