Jump to content

Failed to launch installer


Recommended Posts

I am trying to install the drivers for Podxt on Line 6 monkey and get a "Failed to launch installer" error and it takes me to a website, so when I download the drivers nothing happens. Im also trying to update Line 6 Edit on monkey and it takes me to the download page which is just a bad url link.

  • Upvote 1
Link to comment
Share on other sites

I have had the same issue when trying to get firmware updates/monkey/drivers etc for HD 500x, all the software that Ive tried for the HD 500x seems to take me to a bad url link as well, Ive even tried downloading an old version of monkey but it cant update any software to new versions, is anybody else having trouble?

Link to comment
Share on other sites

I have had the same issue when trying to get firmware updates/monkey/drivers etc for HD 500x, all the software that Ive tried for the HD 500x seems to take me to a bad url link as well, Ive even tried downloading an old version of monkey but it cant update any software to new versions, is anybody else having trouble?

 

 

So it sounds like its a Line 6 issue. 

Link to comment
Share on other sites

That would be my guess, although someone from another post said its working fine for them, I put in a support ticket to line 6, when I hear back, Ill let  you know what they say (although you may wish to put in a ticket as well since your using podxt, not sure if they're using the same software?)

Link to comment
Share on other sites

Hi jckinnick, thought Id give you a quick update, Line 6 support is still helping me, they say there is no problem on their servers etc, but for some reason my computer isnt connecting to their servers to grab the updates etc.  Ill keep you posted on what happens, any news on how your updates are going?

Link to comment
Share on other sites

Hi jckinnick, thought Id give you a quick update, Line 6 support is still helping me, they say there is no problem on their servers etc, but for some reason my computer isnt connecting to their servers to grab the updates etc.  Ill keep you posted on what happens, any news on how your updates are going?

Thanks for the update and keeping me posted! I'm really out of ideas on what to do I have installed and reinstalled and checked if the drivers needed updating, but nothing has helped. 

Link to comment
Share on other sites

 

 

Looks like there's someone else who may have a similar issue, here's the link to another post to keep you updated in case they have a solution:

 

http://line6.com/support/topic/17864-unable-to-download-drivers-firmware-monkey-etc/?do=findComment&comment=132961

 

I'll keep you posted if anything gets fixed on my side of things.

Link to comment
Share on other sites

HI jcknnick, I just posted a comment on the following thread (I assume since you posted on the other  topic you may be subscribed to both but here is the link anyway to see if it helps  you out):

 

http://line6.com/support/topic/17864-unable-to-download-drivers-firmware-monkey-etc/?do=findComment&comment=133043

 

hope this helps :-)

  • Upvote 1
Link to comment
Share on other sites

  • 2 years later...

Basically how it worked for me is:

1. I went to the Line 6 website to downloads -> "all software" drop-down menu -> "Drivers"

2. Lookup the correct update number in my Line 6 Monkey under "Newest" update

3. Scrolled down quite a bit in the Drivers section on the website until I found the correct update (in my case 4.2.7.6 which corresponds to the UX2 toneport updates as listed on that page)

4. Downloaded and installed the correct driver

5. Started up my Pod farm and directly got an license error, so I chose (in the error box) the license manager button

6. License manager opened  automatically and my UX2 device was listed under "DEVICES"

7. Shut down my Pod farm and started it up again. Then it worked fine.

  • Like 5
Link to comment
Share on other sites

  • 1 year later...
  • 3 months later...

I had the same problem with POD Farm for my UX1, but i tried this:

 

1. Disconnect ur device

2. Run Line 6 Monkey as administrator (right click)

3. When window appear choose any other device than yours (i clicked TonePort)

4. Download POD Farm

 

Don't know how but it worked ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...