Jump to content
Sign in to follow this  
CarlosIssacRC

POD HD 500 Firmware version

Recommended Posts

Hey there! 

I have a Line 6 POD HD 500. I've been trying to connect it to my PC to record and edit and all those things. 

The problem's that the PC does not recognize the POD. I've already downloaded hundreds of support files and installed them and there's no response. 

So, as I went to the POD to the "System and I/O" screen, is shown that the "USB Firmware version is 0.00!"

Is there anything I might do to solve this? I've tried with monkey and donwnloaded drivers but the POD is just not recognized.

Thanks!

Share this post


Link to post
Share on other sites

Hey there! 

I have a Line 6 POD HD 500. I've been trying to connect it to my PC to record and edit and all those things. 

The problem's that the PC does not recognize the POD. I've already downloaded hundreds of support files and installed them and there's no response. 

So, as I went to the POD to the "System and I/O" screen, is shown that the "USB Firmware version is 0.00!"

Is there anything I might do to solve this? I've tried with monkey and donwnloaded drivers but the POD is just not recognized.

Thanks!

 

Any info about your computer?  How old, CPU, USB version the device is connected to?  Stuff like that.

 

Thanks

 

Dennis

Share this post


Link to post
Share on other sites

I am having the same problem with a POD HD500. When I try to update Flash from 1.31 to 2.62 I get a error"8000900C" update failed. I am using a Macbook Pro 2010 model, Line6 monkey says USB 1.04 is installed, driver 7.5.7 is also installed but flash is unknown.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×