Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Brandnew Pod Hd500x Crash With Infinite Loop


Recommended Posts

Hey there!

I just received my new Pod Hd500x here in Germany, unpacked it and installed it on my pc. I had absolutly no problem with it, i even updated the flashmemory to 1.10 . After that i played around 2 hours and created my first soundbanks with the POD HD500X Edit Software.


After my 14. sound saved on slot (custom1) 4b i created another one based on an earlier profile. I added 3 synthy effects. Than the software crashed and told me to restart my Pod and than restart my software. So i did...


Now my Pod is an infinite booting loop. I only see the Line 6 logo and than its reseting himself and i see the Line 6 logo again. I tried it several time to restart.

I also waited 30 minutes to the next start - but its still occuring. Monkey also doesnt finds it anymore. I am quite dissapointed - absolut new hardware, brand new.


What a good start for a new Hardware - i like it.... And this right before the weekend... great...


Does anyone else have made the same experience?


Greetings from Germany!

Link to comment
Share on other sites

When you did the firmware update, did you do the global settings reset? If not, that is most likely the root of your problem. You can still try to do it as described here:


If the global reset doesn't work can try a safe mode reset.  Hold down the left down key on the directional keypad and power up the pod.   Connect the USB cable and use Line 6 Monkey to flash-update the firmware on the POD.

  • Upvote 1
Link to comment
Share on other sites

seems to be working. I did the global reset with reflashing the Software and it works. I then did the global reset again and calibrated the pedals. I´ll keep on testing and inform you, when i have some news.


Thanks for your help!

Link to comment
Share on other sites

  • 10 months later...

I had a very similar problem with my first, brand new one: the first thing I did just after having brought it home from the shop was installing the drivers and updating everything via Line6 Monkey. All seemed to work well at first, but Line6 HD500X Edit refused to communicate with the Pod ("error number XXXXXX: timeout" or something like that). Then I tried to restart the HD500X Edit software, turn off - turn back on the Pod, but it went into the infinite booting loop with the Line6 logo that Nokeagle described in his original post. Then I tried Phil M's solution (thank you mate!): "Hold down the left down key on the directional keypad and power up the Pod". This worked perfectly! Now the Pod seems to boot up and communicate correctly with HD500X Edit.


Thanks again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...