Jump to content
chetp0406

Amplifi 75 low quality output from aux in

Recommended Posts

So, I just got the Amplifi 75 today, and everything works great - the bluetooth audio is pretty impressive and the bass and eq can be adjusted using equalizer on my android phone.

However, when I connect the same android phone or the TV to the aux in, the output just sucks, like the volume is low, and everything is degenerated. Is this normal or did I get a faulty amp? Thanks much.

Share this post


Link to post
Share on other sites

I just got a 75 myself this week and my primary use for it was to play songs on my back patio with my Zune MP3 player.  I connected through the aux input on the back, and was very disappointed with the volume level out.  I was wondering if there was something I was doing wrong.  Even with volume turned up on the Zune, the Amplifi didn't put out anything that sounded like 75 watts.

Share this post


Link to post
Share on other sites

I Have the same Problem with my Amplifi 150, bought last week.

I tried 2 different Smartphones.

Connected Headphone out to aux in.

There is nearly "no Volume" at setting Volume max on the Amplifi and also on the Smartphone.

Via Bluetooth the output Volume is fine.

Share this post


Link to post
Share on other sites

Just for clarification, when you are plugging in the aux, you are adjusting the Master volume on the AMPLIFi and not the guitar volume?

Share this post


Link to post
Share on other sites

Same issue here, I wish the manuals were a little more technical and explained exactly what the Aux In is (and isn't) but the manuals are so vauge you don't really know.

 

The manual has a picture of a keyboard, a mixer and vocals all going into the aux in.  No spec, no comments, that's it.  why not spend a darn sentence and explain the limitations of the Aux in if there are any or if you need to do something to get a better sound.

Share this post


Link to post
Share on other sites

If you press the volume knob, the leds around it will turn white instead of red - i guessing this is the voilume that you need to turn up?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×