Jump to content
Sign in to follow this  
gregr

Unwanted Volume Boost When Running Modulation Effects; Fixed Yet?

Recommended Posts

I'm wondering if this was ever addressed and fixed, or have the powers that be incorrectly relegated it as user error. For those who aren't familiar, if you run a modulation effect such as a chorus you get a appreciable boost in volume. If the effect is placed after an amp model, is placed after an external preamp, or is post-distortion/compression then it's like getting a solo boost. FWIW, this problem also exists in the M series.

Share this post


Link to post
Share on other sites

The common wisdom behind the behavior is that some mod effects are perceived as providing attenuation, though my experience with various pedals and racks over the past 20+ years do not support the degree of compensation that Line 6 has implemented.

 

I think the best thing would be to post a feature request to allow the user to choose between the stock gain adjustment and unity gain at a minimum, if not the ability to set the level of the block.

 

Workarounds are just that. They require burning blocks on volume adjustments that often result in unwanted pops when toggling on and off; or require configuring parallel paths, or using outboard gear. Back when I was more active here I think I read about them all. The most common one is to run these effects before distortion/compression/amp models. For me this is also unacceptable. I have always preferred to affect my compression/distortion rather than compress/distort my effects. If you like it the other way I say hats off, but I don't see why one should have to compromise and use a different a configuration, when the one that is sought can hardly be classified as non-standard, especially when the fix really amounts to little more than tweaking a single register value. Were those rack models (Tri-chorus and Dimension) stuck at the front of your signal chain back in the day? Of course not!

 

Anyway, pardon my soapbox preaching. I've just read too many responses from people who will tell you there is no wrong way and then later criticize you for not doing it right. Personally, I'd rather see improved flexibility, rather than suggestions that amount to little more than compromises and workarounds.

 

Again, if you would like to see the current behavior changed or have a new feature implemented in order to satisfy the greatest number of people, please consider soliciting Line 6 through their request link. Please also do the same for the M-series (M9 in particular).

 

Thanks or your time and consideration.

Share this post


Link to post
Share on other sites

I raised a support ticker for this fairly soon after the HD series was released. Never heard a dickie bird.

 

I totally agree with you Mr R I find the increase in volume OTT .  I do except that on my stomp pedal board hitting the analog chorus does exhibit similar behaviours, however to a much lesser degree.

 

I had this same problem on the X3 live as well and had to resort to a patch without chorus and a patch with chorus. On the HD I just live with it and reach for the volume on the guitar.

 

However my expectation was that on a Digital FX board that engaging a modulation FX would not increase the volume at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×