Jump to content
Zeroktober

POD X3 via USB - No output sound

Recommended Posts

Hi,

I've encountered an audio output problem with my POD X3 Bean - it is connected to my PC via USB with all the latest
drivers and utilities installed and updated. The thing is, that Pod Farm gets my guitar signal and indicates that there
should be output sounds coming through, but I can't hear a thing.

 

Is there a way to redirect the output to my system's default output (speakers)? I don't have enough cables to make a
L/R setup from the POD to my PC, so the USB is my best chance.

 

I didn't hear any of the POD's output sounds when I was messing with ASIO, either - same thing with the Control Panel ->

Sounds, although I could hear the signal only when I checked the "Listen to this device" box, with enormous latency. So
it's definitely getting and giving a signal, though I have no idea how to get the output playing through my speakers.

Any ideas? Thanks in advance.

Share this post


Link to post
Share on other sites

You need to connect your speakers to the POD's outputs. The POD becomes your computer's soundcard. The internal computer soundcard, and speakers connected to your computer, are bypassed.

  • Upvote 1

Share this post


Link to post
Share on other sites

I see. Thanks for the reply.

 

Will all the sounds from my PC be redirected from the X3's output, too?
Guess I have to buy some cables.

Share this post


Link to post
Share on other sites

Yes, the PC sounds will also come through your X3. This should happen automatically but you might need to specifically set the X3 as your sound device in the PC Sound control panel item.

 

You may not need additional cables but you might need an adapter. If your existing speakers are connected to your PC with a 1/8" stereo plug you could connect them to the X3 headphones output using a 1/8" to 1/4" stereo adapter.

Share this post


Link to post
Share on other sites

Hi to all

 

But i have a problem i can't deal with.

 

I have x3 Pro connected with the USB and the speakers connected to the POD directly.

 

I use to play guitar with backing track's from youtube // mp3 or similar in the computer. Everything sounds through the POD ( i can hear both guitar and backing track even through the headphones)

 

But when i want to record something, only guitar is recorderd (for example when i record a video with a webcam , i choose POD source, but only guitar is recorded)

 

I have checked all the possible options and even the properties in the sound control panel from the Laptop, but de VUmeter only shows guitar (in pod)....if i stop playing guitar, de VUmeter shows 0 even with the backing track playing....

 

Only if i select the original laptop sound card as the default one...i can see de vumeter moving...

 

sorry ...im from spain....my english is terrible!!!

 

 

Share this post


Link to post
Share on other sites

What you describe is normal. The playback from the computer passes through the POD to its analog outputs but is not available as an input to the POD's signal processing and hence is not available over the USB connection as an input to your DAW. With the POD selected as your DAW's soundcard you can only record what the POD produces, not what's passing through. Similarly, when you select your computer's soundcard as the DAW's recording input you can record what it is producing, but not the POD.

 

You can't record both simultaneously.

Share this post


Link to post
Share on other sites

aw....

 

I have bought an external sound card and connect the pod x3 to line in source and the speakers to this sound card...now i can record both....

 

the problem has been solved...but another electronic device....anoter cable...aw...just a normal sound card (30 € +- 30$)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×