Jump to content
Sign in to follow this  
tcthrash1

Continued El Capitan Issues with POD Farm?

Recommended Posts

I bought a Toneport UX2 this past Saturday and was surprised to find that it did not work, for reasons that I understand might be more on Apple than Line 6 (or not). I have read through the posts I've found here about El Capitan, how (and which sequence) to update the drivers, even the bit about using some kind of command line bash code to get POD Farm working, but I still cannot get any sound in POD Farm or ultimately Garageband.

 

I put in a support ticket and they were surprisingly little help. I outlined my problem and even provided screen shots of every relevant setting and of Line 6 Monkey to show that I had everything set as was outlined in the instructions regarding the driver update. From the response it seemed pretty clear that none of the screenshots were looked at.

 

I don't want to return my brand new UX2, but currently it's doing me as much good as another hole in my head. Is there anyone else out there who has POD Farm working with El Capitan 10.11.3 or am I some sort of anomaly edge case?

 

(if I seem particularly salty it's because I work in software. This god damn UX2 was supposed to be my escape from faulty code, things that don't work like they're supposed to for no apparent reason, crappy support, and basically everything I'm currently experiencing)

Share this post


Link to post
Share on other sites

Exactly the same here.

 

Line 6 support have been pretty much useless.

 

It is almost certainly to do with permissions somewhere in the installer/kext loading process which is fundamentally Apples problem for screwing up up badly. However, Line 6 should have fixed it by now. Disabling csrutil a: doesnt work b: isnt a viable option unless you want to leave your system vulnerable. Neither is using a beta OSX release because who in their right mind would do that?

 

I have a studio GX and a floor board which a entirely useless right now, very frustrating,

Share this post


Link to post
Share on other sites

p.s. i too am salty because i too work with software and kit that should work but rarely does. Youd have thought something as simple as a consumer grade audio interface that wrongly claims to support el capitan would be plug n play right?

Share this post


Link to post
Share on other sites

El captain inputs Are Weak On Recording Same Software On Windows 10 Great wave pattern Some times Does Not Work In el captain ux2

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×