Jump to content
Sign in to follow this  
GAJ52

Recording Volume via USB 1/2 Too Low

Recommended Posts

I'm trying to record directly into Cubase using the USB outlets 1/2 with the Helix ASIO active, however even using most of the User Presets I can only get the volume to go about half way up the Input Fader of Cubase.  Thinking this may possibly be a Cubase setting I tried the same with Audacity and again the recording volume was too low.

 

I have to increase the Output Multi level of the patch by something like 10dBs to get somewhere near to a recordable level which is crazy - what am I doing wrong ?

 

Using Firmware 1.06.0 and the latest Driver

Share this post


Link to post
Share on other sites

The 'big knob' has nothing to do will USB 1/2 recording level output.

 

I have picked randomly one of the factory presets, in this case US Small Tweed (others give a similar result).  Without any fiddling with levels I should get a reasonable output level from the USB 1/2 multi output directly into a DAW, in my case Cubase 8.5.  In all cases I can only get about 50% of the volume needed to make a decent recording level.  If I turn the Multi Output level up to + 12dbs or more I do  get a reasonable recording level, which is ridiculous.

 

I have tested this with different DAW's and 3 Guitars, all give the same result.  The only common factor here is the Helix USB output.

 

I can get over this problem by using the 1/4" Output into another Audio Interface (Steinberg UR22) but that defeats the useful function of the Helix having a direct USB recording output facility.

Share this post


Link to post
Share on other sites

Sorry

I'm on mac where it doesn't work at all but i assumed the knob was a global volume thing unless you specified otherwise

Share this post


Link to post
Share on other sites

Personally I find the recording level OK as is, but it's worth putting this on Ideascale as suggested. I recall with the POD HD series that there were similar initial comments and complaints. A subsequent update to the ASIO driver included a +18db option for the strength of the signal passed to your DAW via USB. Perhaps that is (or will be with sufficient demand) in the cards for Helix as well.

Share this post


Link to post
Share on other sites

.....

 

I have to increase the Output Multi level of the patch by something like 10dBs to get somewhere near to a recordable level which is crazy ....

It's not necessarily crazy. As mentioned the big master output volume knob has no effect on the USB signal level; that is determined by the preset volume level. But the overall volume level that you hear while playing in your studio is determined by the big knob. If your big knob is set relatively high, say 60% or more, then your preset levels may be set relatively low so that your ears don't bleed. Hence you may be, in a sense, choosing to send a relatively low USB signal to your DAW.

 

Experiment with one or two presets. Turn the Helix master output down and increase your preset volume level (without affecting tone) so the your ears hear the same volume in your studio. That's essentially what your doing with the 'crazy' 10db boost. Try recording again. I'm not saying this will necessarily work for you but it might.

Share this post


Link to post
Share on other sites

Thanks for your comments

 

Strange they had a similar problem with the POD HD and offered a fix via the ASIO but didn't think to include it with the Helix.  I notice somebody else has made a post about how low the output level is when recording to a DAW, post headed 'Global Output Level'.

Share this post


Link to post
Share on other sites

Again, it may be as much a matter of usage than a problem. But for some users it may indeed be easier to globally boost USB signal level than boost every preset level to compensate for a high master analog output level.

Share this post


Link to post
Share on other sites

Related to this, there is an ideascale entry for USB 1/2 input volume control. For output, I find myself having to boost the output block a bit when recording via USB also. It's not really an issue because there are various ways to compensate for the low signal, plus I don't monitor the USB signal anyway.

 

In Reaper, you probably wouldn't even have to compensate for the low volume if you use another output to monitor. Use the DAW's faders for acceptable levels, and if the peaks look barley visible, there is an option (shift+up arrow), to zoom in on just the peaks, so that you can see them.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...