Jump to content
pandaaa1

Mic input doesn't work UX2 Pod Farm 2

Recommended Posts

Hi,

 

I've gone through a zillion threads and can't find the solution.

 

Instrument works fine with my Pod Farm 2 / Ableton setup. But I am trying to use microphone and I can't get anything in.

 

I am trying with a condenser and a regular mic. When I try with condenser, phantom power is on. I've tried different cords and both mic inputs. My mic gain is turned up.

 

My pod farm is NOT authorized. I bought this in July and have no clue where the activation code is, and I really don't want to drop $100 just to register it. I am praying to frickin jeebus that my mic issue isn't just because it isn't registered.

 

All threads usually say "go to the mixer and select mic as your input." My mixer on pod farm VST has NO inputs

 

0Q6VJEX.png

 

My DAW input is set to my UX2 (instruments work) -

I'm using WAV input and not DX. Not extremely clear on the difference but from what I am reading, WAV uses mme drivers and DX uses DirectX drivers.

 

GncQvbN.png

 

Any help would be awesome because I'm at a loss.

 

Thanks

Share this post


Link to post
Share on other sites

Hi, I know this is a long time later but if you see this reply I was just going to write about settings etc. 1st thing is that I myself use ASIO drivers and work fine in Ableton Live. The other thing is that you need to open up Pod Farm Standalone version and go to the mixer there and select your mic input. Then go to the part where it says "send 1-2" and "send 3-4" and choose how you want your DAW to get your sound. "Dry input" will give you the mic's sound with no effects added in standalone. If you choose "tone a" then you will get the effects you are using in standalone sent to the daw on the input that matches the send. If you are wanting to hear the mic when you record then I would turn standalone on and leave it on and turn down the daw's volume to 0 for that track you are recording. This combats hearing a delay. Forgive me if you know some of these things, but I thought I'd write anyway. God Bless, David

Share this post


Link to post
Share on other sites

This is strange... I had the same issue trying to record 2 mics using Pod Farm 2 installed on a new computer. There is no obvious way to select the inputs anymore. The settings screen is there as described, but there are no options to switch between line and mic. I've been using Pod Farm for years, thought I was going crazy.

 

So I tried Pod Farm 1 (version 1.12--I guess they both install at the same time) and in the old layout, you have a split screen for dual tones, and each window has a proper dropdown selector at the top where you can choose Mic 1, Mic 2, Line 1, Line 2, or Instrument. These are working properly.

 

I think this means that Pod Farm 2 probably has a faulty UI. Here's how you'd accomplish this with the old version.

 

VIJpfwS.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...