Jump to content
Sign in to follow this  
timdrive

Problem with bluetooth and Remote. Help me!

Recommended Posts

Hello everyone. I have a problem with firehawk Fx. When I connect to the Remote app, it is in the mix for a few minutes and then says "Firehawk Remote app has lost its data conection to thr device". Tried to use another phone - did not help. What I need to do?

Share this post


Link to post
Share on other sites

I often have same issue.

 

I use my Android phone to connect to Firehawk.

 

I have found that I have to turn off all other bluetooth devices I normally use with my phone - my phone earpiece.

Then turn bluetooth off/on and try to pair using button on FH.

I do this everytime I want to use Firehawk.

 

Otherwise FH will intermittently lose pairing....or more probably my phone and earpiece are taking  priority.

 

Its kind of a pain, but it works.

Share this post


Link to post
Share on other sites

You can try going to your Bluetooth settings on your device and "forget connection"

Then pair the devices again

It worked for me on my Samsung galaxy s6 and I've had no problems since

Share this post


Link to post
Share on other sites

It is separate from the Customtone database. It is in 'the cloud' and available in the Firehawk app through the Tone Match feature.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...