Jump to content

Setting the Vetta II HD solo boost feature


Stormtrooper12
 Share

Recommended Posts

Okay after much trepidation and then an entire bucket load of consternation I finally made the leap to install the 2.50 FW update/upgrade to the head. Main reason being I wanted that handy dandy built in solo boost feature.

 

 

The night I finally got the thing to update I had no problem setting up the solo boost on a patch whilst using the s/pdif out to my home stereo. Seemed so easy and painless.

 

 

Now for the life of me I can't get it to work. I followed the very simplistic instructions on the old Vettaville site but I can't grasp why and how this doesn't work.

 

I go to foot control on the amp head and turn the boost level up +5 db, assign the boost  to the fx loop footswitch and then push save twice and it isn't working. Any insight as to what I'm doing wrong would be greatly appreciated.

 

PS: I've tried with both the fbv shortboard original and the fbv shortboard mkii

Link to comment
Share on other sites

Okay after much trepidation and then an entire bucket load of consternation I finally made the leap to install the 2.50 FW update/upgrade to the head. Main reason being I wanted that handy dandy built in solo boost feature.

 

 

The night I finally got the thing to update I had no problem setting up the solo boost on a patch whilst using the s/pdif out to my home stereo. Don't know but remember that all the settings are per individual patch so if that feature is set in one patch it isn't set in another until you set it up and save it in that patch too. Also by default the pedals are off in each patch until you turn it on and save the patch. That one catches a lot of folks off guard.  

 

Seemed so easy and painless.

 

 

Now for the life of me I can't get it to work. I followed the very simplistic instructions on the old Vettaville site but I can't grasp why and how this doesn't work.

 

I go to foot control on the amp head and turn the boost level up +5 db, assign the boost  to the fx loop footswitch and then push save twice and it isn't working. Any insight as to what I'm doing wrong would be greatly appreciated.

 

PS: I've tried with both the fbv shortboard original and the fbv shortboard mkii

Link to comment
Share on other sites

 

Okay after much trepidation and then an entire bucket load of consternation I finally made the leap to install the 2.50 FW update/upgrade to the head. Main reason being I wanted that handy dandy built in solo boost feature.

 

 

The night I finally got the thing to update I had no problem setting up the solo boost on a patch whilst using the s/pdif out to my home stereo. Don't know but remember that all the settings are per individual patch so if that feature is set in one patch it isn't set in another until you set it up and save it in that patch too. Also by default the pedals are off in each patch until you turn it on and save the patch. That one catches a lot of folks off guard.  

 

Seemed so easy and painless.

 

 

Now for the life of me I can't get it to work. I followed the very simplistic instructions on the old Vettaville site but I can't grasp why and how this doesn't work.

 

I go to foot control on the amp head and turn the boost level up +5 db, assign the boost  to the fx loop footswitch and then push save twice and it isn't working. Any insight as to what I'm doing wrong would be greatly appreciated.

 

PS: I've tried with both the fbv shortboard original and the fbv shortboard mkii

 

?

Link to comment
Share on other sites

?

I guess the post didn't go though as expected. All I said was that all the settings are patch specific so if you have a setting but select another patch those settings won't be there so you have to do those settings again and save that patch for it to be effective. It's just a bit about the Vetta and floorboards that throws a lot of folks at first. Even the pedals are off by default and you have to save each patch with the pedal active for it to be active the next time you call up that patch.  

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...