Jump to content
waxme11

Firehawk FX - TAP indicator (blinker) is not steady/drifts

Recommended Posts

hello,

i recently acquired the Firehawk FX, and today playing around with the TAP function noticed that the blinking is not steady.  it seems to speed up and slow down (i tested at 100bpm, and it was very noticeable).  i opened the app on an iPhone and compared--sure enough, there are periods when both are in sync, and there are definitely periods when they are completely out of sync.  i did the same experiment with a 3rd party metronome app as well, and got identical results.  i realize an argument can be made that it's an iPhone/iOS/app issue, but i've been playing with many iOS metronomes, and they always feel steady and natural, easy to lock-in with.

 

so i played a simple riff with a clear meter, and i can easily sync up my playing to both the Firehawk Remote app, and a 3rd-party metronome app... once you get locked in, it's easy to stay locked in.  But when I use the TAP indicator on the Firehawk FX as my metronome, just when I think I'm in sync, I get completely out of sync right after... the frequency itself of the visual indicator seems to oscillate.  this is my first pedal/fx board, so maybe this is done for a reason, but it just feels wrong...

 

i'm appealing to the wider audience [a] in hopes of someone pointing out some obvious setting that i need to switch on/off, and  to ask if someone is willing to do couple quick experiments on their own Firehawk, to confirm whether a similar issue exists.

 

(i'm running on the latest firmware, Firehawk flashed few days ago).

 

thank you in advance.

Share this post


Link to post
Share on other sites

just an update.  i confirmed that this is also an issue with amplifi75.  i set a metronome to 60bpm, and set the amplifi75/firehawk to 60bpm, and i can clearly see them sync up with the metronome, but then get out of sync.

 

is the tap indicator not meant to be used as a metronome?  

Share this post


Link to post
Share on other sites

Is it just the light that's out of sync?

I mean does your delay time (for example) feel pretty solid?

I wonder if it's the connection to the app that's causing it, my patch switching is much slower when connected to the app and I wonder if similarly it might be interfering with the light

Share this post


Link to post
Share on other sites

mcbeddall, thanks for the reply.

i took your suggestion and ran an experiment, but i wasn't able to get the delay to stay long enough for me to compare (no matter what setting i changed, it died off after 2-3 echoes).

 

i also tried turning off bluetooth--it's still off.  i tapped out 60bpm on the Firehawk Remote, let it sync up with Firehawk FX, then turned off bluetooth.  i used a metronome and kept adjusting the tempo until i could get in sync.  turns out the setting of 60bpm in the app corresponded to somewhere between 55-56bpm on the Firehawk (in fact, 55 was a little too fast, 56 was a little too slow).

 

i like the board's other aspects, but it bums me out that i can't use the tap blinker as a metronome (especially since by virtue of its function it should be one).  that and the fact that i can't set my own tempo and have to carefully tap it out everytime (i know this has been discussed in other threads, but still..!)

Share this post


Link to post
Share on other sites

just some final comments in case someone else is as particular about this issues...

i did manage to test the delay itself, and that is also out of sync with the light indicator, but i think the delay itself is correct... it's just that the light doesn't follow it!  i ended up returning the unit, for several combined reasons, but this issue definitely contributed to me not loving the firehawk as much as i wanted to (the same issue exists on the amplifi amp, so i'll probably file a ticket in hopes of someone fixing it in the next firmware).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...