Jump to content

Cant get ux1 to work with windows 10


Recommended Posts

So i have my ux1 for years now and it worked perfectly on 2 laptops , both on Vista, windows 7 , windows 8 and 8.1
Now I have to use it on a windows 10 laptop and it's not working.
I installed everything I had to install, I tried downgrading the drivers , installed everything again 3 times and nothing. 
Initially there was no input and when I started tweaking and reinstalling stuff I finally got a signal, a super low signal with a HUGE feedback sound (i had to use the asio4all driver to get the signal).
From what I can tell , I can't select the ux1 as an input in my recording devices. 

I really need to get this fixed...
Thanks in advance!
 

Link to comment
Share on other sites

  • 2 weeks later...

If you run Monkey and have green ticks for everything and are still having issues check your power setting scheme.

I do not have Win10 so do not know the specifics.

Also try different USB ports.

 

If you still have an issue please call Line6 directly or open a support ticket.

Although official Line6 reps drop in evey now and then, this is a user forum and not a direct line to support.

Link to comment
Share on other sites

If you run Monkey and have green ticks for everything and are still having issues check your power setting scheme.

I do not have Win10 so do not know the specifics.

Also try different USB ports.

 

If you still have an issue please call Line6 directly or open a support ticket.

Although official Line6 reps drop in evey now and then, this is a user forum and not a direct line to support.

everything is updated on monkey. I re-installed the drivers a few times and nothing... tried a bunch of usb ports too what do you mean by power setting scheme?

Link to comment
Share on other sites

In the control panel there are power settings.

In the advance power settings you could try to disable selective USB suspending.

 

Also, just to eliminate some simple things, for general use make sure you are selecting the UX1 as the default sound device.

For DAW use, make sure you are selecting the Line6 ASIO drivers in your DAW's setup and enabling the appropriate inputs and outputs.

(The inputs and outputs likely will not be available for enabling until you select the Line6 ASIO driver in your DAW’s setup).

Link to comment
Share on other sites

  • 3 years later...
  • 3 weeks later...
  • 2 months later...
  • 4 weeks later...
  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...