Jump to content

no global position of the external expression pedal (preset change)


Ruben40
 Share

Recommended Posts

I use both the internal and an external expression pedal.

When I change the preset, then the actual position of my internal ex-pedal is used as start value in the preset.
This is behaviour is set in the global setting. (footswitch)

But when I use the external expression pedal, that pedal start value is always set to the minimum value independent of the actual position

of the pedal. Therefore I have to move the pedal.
I want to use the external pedal for adjusting my global volume, but here I have always to touch the pedal to get my desired volume.

Can anybody confirm this ? 
Thank you

Link to comment
Share on other sites

I use both the internal and an external expression pedal.

When I change the preset, then the actual position of my internal ex-pedal is used as start value in the preset.

This is behaviour is set in the global setting. (footswitch)

 

But when I use the external expression pedal, that pedal start value is always set to the minimum value independent of the actual position

of the pedal. Therefore I have to move the pedal.

I want to use the external pedal for adjusting my global volume, but here I have always to touch the pedal to get my desired volume.

 

Can anybody confirm this ? 

Thank you

 

What FW are you running? I do find on SOME patches, that I have to rock my pedal because even though it's set to global, sometimes one of the pedals gets "fiddly". I chalk it up to the fact that Helix is trying to figure out what my three COMPLETELY DIFFERENT expression pedals are every time I turn it on. Maybe I should be calling this a bug. It doesn't affect me much because I am likely to use only one patch for an entire set of music, but you are not alone.

Link to comment
Share on other sites

What FW are you running? I do find on SOME patches, that I have to rock my pedal because even though it's set to global, sometimes one of the pedals gets "fiddly". I chalk it up to the fact that Helix is trying to figure out what my three COMPLETELY DIFFERENT expression pedals are every time I turn it on. Maybe I should be calling this a bug. It doesn't affect me much because I am likely to use only one patch for an entire set of music, but you are not alone.

I use the 1.06.5 FW. I will test, if all presets are affected.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...