Jump to content
revans

Always save preset with Preset Variax Model set to Don't Force

Recommended Posts

I want a preset to always be saved with the Preset Variax Model set to Don't Force, even after using the Variax guitar's controls to change the Variax model. I usually test preset changes with several Variax models, but I don't want the Variax model saved with the preset.

 

I am using a Variax guitar and Variax cable with a Helix preset that has the Input, Per Preset, Variax Settings all set to Don't Force and the Global Variax settings all set to Don't Force. Using the Variax guitar's controls to change the Variax model also changes the Helix Input, Per Preset, Preset Variax Model to the same model. Then when I save the preset, the Per Peset Variax model is saved with it, and any time I load that preset, the Variax guitar is forced by the Helix to use that Variax model. I don't want this; I want the preset to always be saved with the Preset Variax Model set to Don't Force, even after using the Variax guitar's controls to change the Variax model.

 

My work-around is to change the Preset Variax Model back to Don't Force every time I save a preset, but that is very tedious when I'm saving often.

 

Is there a way to make the Helix always saving the Preset Variax Model as Don't Force after using the Variax guitar's controls to change the Variax model?

 

Thanks.

 

P.S. I love the Helix! Great job, Line 6, and thanks for an excellent support forum and for continuing development even though you are probably already working on the successor to the Helix that we'll see five years from now.

 

Share this post


Link to post
Share on other sites

Try changing your Variax Settings parameter to Global rather than Per Preset.

Share this post


Link to post
Share on other sites

That seems to have done it, thanks.

 

In all my presets, I set the Input, Variax Settings to Per Preset and set the Input, Preset Variax Model to Don't Force and I save all my preset that way. Then if I change the Input, Variax Settings to Global, changing the Variax guitar's model leaves the preset's Input, Preset Variax Model as Don't Force when I re-save the presets. This is just the way I want it.

 

 

Thanks.

Share this post


Link to post
Share on other sites

On a kind of related topic...I'm using the VDI cable with my JTV 89F

 

But I only use the JTV's electronics for my acoustic patch. All my other patches I use the mag pickups (they are twice the volume of the modeled guitars and sound really good).

 

​So I have it set up to switch to the Acoustic in the JTV when I go to the Acoustic patch I have on the Helix and then "Don't Force" on all my other patches. No problems there.

 

​The problem I do have though, is that the initial VOLUME of the mag pickups is forced by the patch when using the VDI.

​I hate that.

 

​When I'm playing live I switch to a patch in between songs...maybe the song starts with a lead guitar part for instance. So I turn my guitar volume down on the guitar and click my high gain patch and wait for the drummer to count off he song.

Unfortunately the damn guitar volume is at "10" because of the Helix forcing it to be! So I may have a squeal of feedback and at the very least...some noise and buzz before I'm able to frantically grab the guitar volume.

Is there any way to get rid of that damn volume control in the Helix for the guitar? I KNOW where I want my guitar volume to be at any given time and I don't want the Helix forcing me to have it at "10"

​Even worse is when I have made a quick change on one of my patches onstage and have the volume at "0" on the guitar and hit "Save".  Then when I go to that patch..the damn volume on the guitar is at "0"!!! That really sucked the other night when I had edited my lead patch right before the song and jumped to it for the lead break and had...NOTHING!   :(

​It sucked because I had to grab the volume knob and move it to regain control of my volume on the guitar back from the Helix. Screwed up the beginning of the lead break and made me look bad. :(

Share this post


Link to post
Share on other sites

A fairly simple and I think reliable tactic for you would be to set your Helix Variax Settings to Global. Then turn off all Variax controls in Helix. This should render Helix incapable of affecting your Variax. Since the only time you use the Variax models is for the acoustic you could manually set your Variax model to the Acoustic bank and leave it there.... presumably forever. Then during the set when you want your acoustic just press the Model Select knob to activate the model. When done with the acoustic press it again to reactivate the mags.

 

Seems to get the result you want with only pressing one knob (and the pickup switch selector for the correct acoustic model) to switch between mags and model as required. All the rest is handled manually and Helix is never in the picture for Variax control.

 

Of course if you ever do want to use more than the Acoustic Variax models and you want to use Helix to manage that you will have to set Variax Settings to Per Preset and then tweak all presets to turn off Variax Model Select and Volume controls when using the mags. (This is what you would have to do presently if you don't want to use the above tactic).

Share this post


Link to post
Share on other sites

I tried that when I use a wireless instead of the VDI.
And then I'd be in the middle of the set and not thinking about guitar settings. So I'd finish the song with the acoustic and then the drummer would count off the next song right away and I'd be playing and thinking "my guitar is sounding like a mosquito wielding a buzzsaw".

​That's when I'd realize that I still had the acoustic model chosen and I'm playing through the damn Rectifier amp model...lol
​Sounded horrible.

 

Just seems like there should be a way to stop Helix from deciding my starting volume on each patch. It's crazy.

 

And I already tell Helix to "Don't Force" on all my other patches. But there doesn't seem to be any way to tell it to NOT save the initial volume of the guitar. I mean..I'm not even using a guitar model at that point. I'm using the mags.

Share this post


Link to post
Share on other sites

..

 

Just seems like there should be a way to stop Helix from deciding my starting volume on each patch. It's crazy.

 

And I already tell Helix to "Don't Force" on all my other patches. But there doesn't seem to be any way to tell it to NOT save the initial volume of the guitar. I mean..I'm not even using a guitar model at that point. I'm using the mags.

There's a setting to tell Helix whether you want it to control the Variax or not on a global basis. If you set that to Per Preset, that means you are telling Helix you want it to control the Variax based on the settings you specify in every preset. That places the onus on you to do so.

 

Both the Volume and Tone knob in Helix can be set to Don't Force. That should eliminate the problem you are having. But you have to do that in every preset unless you want to set the Variax Settings parameter to Global as mentioned earlier. If you specify that you want to control it Per Preset, then you have to do so.

 

So double check your setting for the Volume Control in all your mag presets where you are experiencing the problem. If they are set to Don't Force in all cases and you are still experiencing the issue then there is a bug and you should open a support ticket to report it. But if they are set to some value other than Don't Force you have to reset them.

Share this post


Link to post
Share on other sites

How do you set the volume and tone to "Don't Force"??? I've already set all the presets I use (except for the Acoustic one) to "Don't Force" as far as selecting guitar model (because I'm using the magnetic pickups)
​What am I not seeing?

Share this post


Link to post
Share on other sites

In the Variax edit section where you set the Model to Don't Force you will also find the Volume and Tone knob settings. The Don't Force value is at the zero end of the scale. Double press ( or just press once?) the encoder to select it.

Share this post


Link to post
Share on other sites

Ah okay! I see it now.
​I had never actually turned the knobs on the volume and tone control variax settings in the Helix because I had always just watched them move when I turned the volume on the JTV 89F up and down.

​I had no idea there was a "Don't Force" before the "0" setting.

​Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×