Jump to content
kingneptune117

Question about recording over USB - Playing along to backing track, but I only want to record the guitar signal

Recommended Posts

Hello all,

 

Quick question about the POD HD500x.  Say I want to record a guitar cover.  In my headphones, I want to hear the original song mixed with my guitar signal.  However, I only want to record the guitar signal over USB.

 

Can I simply plug the POD HD500x into my computer with the USB cable, play the original song into the POD HD500x over USB using iTunes, and then when I record in Audacity, have only the guitar signal be recorded through the USB cable as well?

 

I guess what I am asking is, can I play the original song into the POD HD500x (and then into my headphones) over USB, while also recording the guitar signal into Audacity over USB at the same time?  Or will I need to use the MP3 input for the original song?  If so, will the MP3 input also be sent over the USB recording, or will only the guitar signal?

 

Sorry if that is confusing.  Thank you!

Share this post


Link to post
Share on other sites

Yes. With your HD500X connected via USB it will become your computer's soundcard so you can play backing tracks from iTunes and hear it through the HD500X outputs. When you record over usb you can record only your guitar; the backing track will not be recorded.

 

One suggestion: configure Audacity to use the HD500X and its ASIO driver as the audio input and output device. Avoid using the Audacity default ASIO4ALL pseudo-driver.

Share this post


Link to post
Share on other sites

Yes. With your HD500X connected via USB it will become your computer's soundcard so you can play backing tracks from iTunes and hear it through the HD500X outputs. When you record over usb you can record only your guitar; the backing track will not be recorded.

 

One suggestion: configure Audacity to use the HD500X and its ASIO driver as the audio input and output device. Avoid using the Audacity default ASIO4ALL pseudo-driver.

 

This is exactly the information I was looking for.  Thank you!  Very excited to try this.

Share this post


Link to post
Share on other sites

In my case Audacity shows the LIne  6 driver as the input ( over usb ) but the recording level is low.  Changing things like the master volume on the HD500x has no effect.  What I've done is import the original song as an MP3 in audacity, and then click record which starts a new track of my guitar sound from the POD.  But even with the slider in Audacity all the way up, record level is low

Share this post


Link to post
Share on other sites

Been a long time since I fiddled with Audacity but I think there is a mixer control in the Control Panel folder. Open that up and there should be an option to increase the input signal.

 

Hope I remembered right. :)

Share this post


Link to post
Share on other sites

Also check the Line 6 Audio-Midi control panel settings. I believe there is an option to increase the USB send level by +18db.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ahhhhh that is what I was looking for - Score for SH!

Share this post


Link to post
Share on other sites

Also check the Line 6 Audio-Midi control panel settings. I believe there is an option to increase the USB send level by +18db.

Where do you find these settings? Can't find it in the edit...

Share this post


Link to post
Share on other sites

It's not in the editor. It's in the control panel item named above. I believe it's in the tab labeled Recording & Inputs or something like that.

Share this post


Link to post
Share on other sites

It's not in the editor. It's in the control panel item named above. I believe it's in the tab labeled Recording & Inputs or something like that.

I do not seem to have this option in the latest version of Windows...

Share this post


Link to post
Share on other sites

Yes the +18db check box is in the windows control panel, but you can't get to that detail unless the POD is connected

It's labeled Line 6 Audi-MIDI Devices.

Clicking that +18db box got my audacity recording level up to normal, but I do find that sometimes the guitar/pod audio is going to my powered speaker via the POD's 1`/4 inch output, going into audacity just fine, but also going on out of the laptop via the external speaker jack into another set of speakers.
Normally I run an mp3 on the laptop and play along with it. Guitar goes only to my powered speaker, mp3 only to the laptop external speakers.
I think you have to make sure the mp3 is playing  before playing your guitar so things stay separated, but it's probably a setting.

Share this post


Link to post
Share on other sites

If you are getting audio from your POD going out to your computer speakers while the POD is connected it means you are not using the Line 6 ASIO driver in Audacity. You are probably using ASIO4ALL which is not a fully ASIO compliant driver and has been known to cause problems with Line6 equipment. If it works for you, that's great but it means your setup is not supported by Line 6 if you encounter any problems.

 

The ASIO standard requires that the same device be used as both the audio input and output device. Line 6 devices are designed to work that way and are only supported when you use the fully ASIO compliant Line 6 driver.

 

It's possible that the audio you hear from your computer speakers is generated by your laptop running another application like MP3 playback. That can get confusing and if you want to rectify it you should change your computer's audio settings (in addition to Audacity settings) to use the POD as the recording and playback device.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes, uninstalled the ASIO 4 all and seems to be back to normal.   The line 6 audio driver stuff in control panel( windows ) has hardware send level and recording send level. Right now I have the first one maxed and the other off.  I may only turn the recording level up and check the 18db boost when I'm actually using audacity or other DAW.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×