Jump to content

manually creating tones as my cable isn't working


Recommended Posts

Got a second hand pod 2.0 and bought a cable from Guitar Center so I can connect to my computer. Spent 2 hours last night trying to get it to work on my laptop1 (win7), laptop2(win10) and my macbook with no success. 

 

I downloaded several tones from the library and wanted to see if there are any way I can look at it on screen with line 6 edit and create those tones manually on the pod?

 

Any help would be appreciated. Have a small gig coming up and this would help a great deal.

 

Much appreciate any help.

Link to comment
Share on other sites

You almost certainly have a cheap MIDI to USB cable. They are notorious for not working. You need a decent branded one like the recommended M-Audio MIDISport Uno or equivalent.

 

However having said that, you'll often find downloaded tones do not sound good because the person who made it will have had a different guitar, different strings, different pick-ups and different monitoring to what you have. The Pod 2.0 is so simple it would probably be quicker to dial in your own sounds than to use Customtone ones.

Link to comment
Share on other sites

You almost certainly have a cheap MIDI to USB cable. They are notorious for not working. You need a decent branded one like the recommended M-Audio MIDISport Uno or equivalent.

 

However having said that, you'll often find downloaded tones do not sound good because the person who made it will have had a different guitar, different strings, different pick-ups and different monitoring to what you have. The Pod 2.0 is so simple it would probably be quicker to dial in your own sounds than to use Customtone ones.

 

Thanks for your response. I paid $35 for the cable that didn't work, however, I ordered another cable made by Roland since the M-Audio wasn't available. While I wait for that, my question was to understand some of the tones created by others in a format like the one below, so I can dial in to mimic those. Is there a place where I can find the manual settings for different tones?

 
Dino's Crunch settings: 
Amp Model: Rectified 
based upon: 94' Mesa Boogie Dual Rectifired Tremoverb 
Drive: 10 (full) 
Bass: 10 (full) 
Mid: 7
Treble: 10 (full) 
Presence: 0 
Channel volume: 10 *
Drive Boost on 
Reverb : 0 
Effects: Bypass
Link to comment
Share on other sites

Have you tried opening up the tones in the editor? I can't remember exactly but you might not need the Pod connected.

 

One thing I noticed about the Uno (I know you ordered a different one but just in case) I usually have to switch the connections from the normal midi way. In/in out/out worked and on different mfgs stuff too - so keep that in your hat when the cable comes in.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...