Jump to content

Pod xt won't update firmware or flash memory thru Line 6 Monkey


Recommended Posts

This is my 2nd Pod Xt.  I bought this one used and it had the version 1.01 on the LCD when I checked for it.  I then tried by midi and also usb to update.  It does show that USB drivers are installed but nothing under the firmware and flash memory. I know on the original Podxt I bought.....the very first updates had to be done thru midi......and then any after that could be done by USB.  I could live with it the way it is but I would prefer to work with the 3.0 version because that is what I'm accustomed to. I've racked my brains with trying to figure out why it won't update. The unit looks like it's been barely used, but who knows, it could have an issue. Any suggestions would be appreciated.

Link to comment
Share on other sites

  • 1 month later...

The problem is versión 1.01 DON´T ACCEPT USB cable to update firmware, if obligatory to use an USB/MIDI cable (an like BillBee says, not a cheap one, I tried it...), the rest of versions allow update witn normal USB cable. I learn it after read thouands threath and an important headache... Why Line 6 don´t talk about it anyware???

  • Upvote 1
Link to comment
Share on other sites

  • 3 weeks later...

The problem is versión 1.01 DON´T ACCEPT USB cable to update firmware, if obligatory to use an USB/MIDI cable (an like BillBee says, not a cheap one, I tried it...), the rest of versions allow update witn normal USB cable. I learn it after read thouands threath and an important headache... Why Line 6 don´t talk about it anyware???

 

Hi Golifion - this is interesting. I'm having this problem as well like many other users. What are you referring to when you say: "version 1.01"? Which product should not be updated to version 1.01?

Link to comment
Share on other sites

  • 8 months later...

Hi Golifion - this is interesting. I'm having this problem as well like many other users. What are you referring to when you say: "version 1.01"? Which product should not be updated to version 1.01?

 

I just picked up a Pod XT and 1.01 is the version that apparently shipped with it. I have a midi cable coming in the mail and hope to update to the latest version and pick up the new amp sims in 3.0. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...