Jump to content
Sign in to follow this  
Evorgeloc

Factory Reset urgent help please.....

Recommended Posts

Hello, just done a factory re-set as I want to now work methodically with the 1500 after a day of pressing buttons and mucking around. However, during the factory reset, the LCD suggests I should identify and press various buttons I suspect to confirm what they are - but I don't know which button to press - has anybody any idea why factory reset is requesting this.......I am on latest firmware...

  • Upvote 1

Share this post


Link to post
Share on other sites

The factory reset is:

 

Hold the small encoder knob and the big volume knob pressed while powering up.

 

It looks like you were putting it into a test mode.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you - looks like the wrong instructions are in the Pilots Guide - I think you will need to change this asap.....

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you - looks like the wrong instructions are in the Pilots Guide - I think you will need to change this asap.....

 

Evorgeloc is correct; the Pilots Guide does say something different from what L6Arne just mentioned:

 

Factory Reset

 

• Factory Reset: Simultaneously press and hold the Master Volume Knob and the *TAP as you power on the unit.

 

* should be 'small encoder' (which is the button between the bluetooth and tap buttons)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×