Jump to content
Sign in to follow this  
Schludi

KB37 with Line 6 Expression Pedal not working

Recommended Posts

Hi friends,

 

since a number of years i am owning the Line 6 expression pedal (ex-1), that i want to connect to my KB37.

 

As i remember i got it working one or two times with Gear Box (WahWah) but not in Pod Farm. After several restarts and maybe OS Upgrades (i started under XP, now we have WIndows 10), i cannot get it to work anymore. 

 

I have upgraded to the newest Drivers and Firmware using Line 6 Monkey.

 

Has someone the same problem or can give me some hints? 

 

 

I attached the configuration as screenshot below.

 

post-318186-0-13549900-1459080876_thumb.png

 

Is there a way to test whether it is possible to generally capture input signals from this LINE 6 Pedal?

I have used the tool "Midi-OX" to check if midi messages can be captured and it looks like that it works (but not in Pod Farm). 

 

post-318186-0-96084100-1459109861_thumb.png

 

I've just found a post by myself from the year 2010 in this forum, where i was asking if the expression pedal feature has already been implemented in Pod Farm, because during that time it only seemed to be available in Gear Box. Has it been implemented now?

 

With best regards and nice easter weekend

Bjoern

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...