Jump to content

Device not Connected


japat_2002
 Share

Recommended Posts

Nightmare, sorry I don't have an answer other than to stop updating IOS, which is clearly not practical or good advice, but it seems the only way to ensure "no issues". Every time Apple update the IOS somewhere in the world someone's stuff ceases to work. We have started to use IOS devices with staff at work, what a mistake that was - we have systems for all sorts of stuff that remote staff have come to rely on their mobile devices to do their job. Every now and again, bang! Whole teams of people can't do their job.

 

Ask yourself as well - so, what happens when Apple sabotage their iPhones so that apps from 2016 can no longer work on IOS in 2018, it wont be the first time they have done this. So, in buying an Amplifi I realise I have tied myself into Apple for the life of my Amplifi gear.

 

Line 6 need to give us a stable PC and Apple desktop based alternative to the app so that we are not having to upgrade our phones at Apple's whims just to use our Amplifi gear - or if I have this wrong I am happy to be educated about a better way to work.

Link to comment
Share on other sites

  • 2 months later...

I have the newest iOS on my phone and have no connectivity issues. If your amp is near any other device, including a desk top computer than it could be that Bluetooth is constantly searching for the strongest signal. I tried this as an experiment and once I disconnected BT from my desktop I never had another issue! Just my experience!

Jim

Link to comment
Share on other sites

  • 2 months later...

I am connected by bluetooth - I can play music from iTune through the AmpliFi 150 BUT the app says "Device Not Connected".

Can't control my amp via the iPhone app.

using iPhone 4 with IOS 9.3.5

 

I've reflashed the amplifi 150 bios, reloaded the iPhone app, connected/disconnect/econnected BlueTooth.

Still no joy.

 

It was working so either the iPhone OS update or the iPhone app update appears t have broken things.

 

Does anyone have a fix?

Link to comment
Share on other sites

OK found fix.

  • on iPhone go under Settings /  Bluetooth 
  • under MY DEVICES tapped on the "i"  (the information icon - letter i with blue circle around it)
  • tap on "Forget This Device"
  • now make sure that the blue Bluetooth button on your Amplifi amp has not stopped flashing
  • on iPhone return to Bluetooth page and at bottom wait until Amplifi shows up under OTHER DEVICES at bottom** and then selected it.
    **it may take awhile to show up - make sure that the blue Bluetooth button on your Amplifi amp has not stopped flashing in the meantime.
  • now it's working as it is supposed too!
  • Like 1
  • Upvote 1
Link to comment
Share on other sites

  • 9 months later...
  • 4 months later...

<p>

 

OK found fix.

  • on iPhone go under Settings / Bluetooth
  • under MY DEVICES tapped on the "i" (the information icon - letter i with blue circle around it)
  • tap on "Forget This Device"
  • now make sure that the blue Bluetooth button on your Amplifi amp has not stopped flashing
  • on iPhone return to Bluetooth page and at bottom wait until Amplifi shows up under OTHER DEVICES at bottom** and then selected it.

    **it may take awhile to show up - make sure that the blue Bluetooth button on your Amplifi amp has not stopped flashing in the meantime.

  • now it's working as it is supposed too!
Link to comment
Share on other sites

I have the same problem. I’ve tried the solution as mentioned above. I’ve recently updated my phone and am using am IPhone 8 with the latest iOS. I’ve tried restoring the amp to factory and updating it, updating the firmware etc and still no joy.

I’m actually putting the AMPLIFi 150 on eBay as I’m fed up with messing around for half an hour each time I want to use it.

Link to comment
Share on other sites

  • 11 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...