Jump to content
Sign in to follow this  
hetrickaj

Pod 2.0 no sound

Recommended Posts

I have a Line 6 Pod 2.0 and i am not getting any sound out of it, I am using a 1 spot power adapter with the correct adapter to fit the power slot.  I am wondering if that is it?

 

Basically when i have it plugged in and try to play any of the patches there is almost no sound except for a small amount creeping through, almost sounds like a noise suppressor but with the threshold overpowering the signal.

 

List of stuff i have checked,

 

tried different cables for both the output and input

 

tried different guitars with actice and passive pickups

 

tried both outputs (Direct/Amp)

 

made sure the output level and drive were up

 

turned off all effects and ran it straight through

 

have tested on both my home studio, a tube amp and a solid state amp

 

 

Can't seem to get anything out of this thing, which i do want to demo, weird thing is when i do turn on an effect like the flanger or phaser, i can slightly hear the waves happening..but still a very ultra weak signal

 

Any thoughts?

Share this post


Link to post
Share on other sites

The Pod's PS is 9vAC, 2000mA, I think the One Spot is 9vDC IIRC ~ 1500 - 1700 mA. Could be the problem right there. Try it with the original PS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...