Jump to content
Sign in to follow this  
McLenison

Not Able To "connect" In Workbench

Recommended Posts

I've got everything plugged in and I'm not able to connect (battery = 2 lights) and I'm getting a bad connect message and red light on the box.  Computer was not connected to the internet.  Does that matter?

Share this post


Link to post
Share on other sites

Is the guitar powered on?  You might try plugging something into the 1/4" jack.

Share this post


Link to post
Share on other sites

Is the guitar powered on?  You might try plugging something into the 1/4" jack.

 

Yeah, everything is plugged in, I just don't have internet connectivity at the workstation.

Share this post


Link to post
Share on other sites

USB issue perhaps?  Have you tried different ports?  Do not use USB 3.0 ports either.

Share this post


Link to post
Share on other sites

probably obvious... but the volume needs to be turned up... the electronics turn off if its dialed all the way down...

Share this post


Link to post
Share on other sites

USB issue perhaps?  Have you tried different ports?  Do not use USB 3.0 ports either.

 

probably obvious... but the volume needs to be turned up... the electronics turn off if its dialed all the way down...

 

It worked before with the same USB port.  Volume was up.  Shouldn't it still work without internet access?

Share this post


Link to post
Share on other sites

should still work without internet access, but i have seen changing ports help, since it reinitializes a new instance of the driver.

Share this post


Link to post
Share on other sites

should still work without internet access, but i have seen changing ports help, since it reinitializes a new instance of the driver.

 

How do you change ports?

Share this post


Link to post
Share on other sites

plug the usb cable into a different port on your computer, sorry if it sounded like i meant something else.

Share this post


Link to post
Share on other sites

 

1.  Are the lights green on both sides of the Variax USB interface?  It sounds like the USB sides is green and the Variax side is red.

2.  If the Variax side is red, try plugging a normal guitar cable into the 1/4" jack.  Workbenck will not see the Variax unless it is powered on.  The Variax is not powered on unless something is plugged into the 1/4" jack.

 

BTW, I tried mine while not connected to the internet and it works fine, AS LONG AS I HAVE SOMETHING PLUGGED INTO THE 1/4" JACK!!

Share this post


Link to post
Share on other sites

1.  Are the lights green on both sides of the Variax USB interface?  It sounds like the USB sides is green and the Variax side is red.

2.  If the Variax side is red, try plugging a normal guitar cable into the 1/4" jack.  Workbenck will not see the Variax unless it is powered on.  The Variax is not powered on unless something is plugged into the 1/4" jack.

 

BTW, I tried mine while not connected to the internet and it works fine, AS LONG AS I HAVE SOMETHING PLUGGED INTO THE 1/4" JACK!!

 

Thanks!  Everything was hooked up correctly, but I'm not sure what side the red light was on.  I'll try again this weekend.

Share this post


Link to post
Share on other sites

The USB interface is unreliable and very finicky. I've had to futz with mine endlessly with a myriad of ethernet cables, standing on my head, rebooting, unplugging and plugging. Sometimes the magic green light is on and it still won't recognize my Variax. A piece of work....

Share this post


Link to post
Share on other sites

Plugged everything in, two green lights firmware upgrade to 2.0 failed but is now showing 2.0 in Monkey but Brand New JTV won't switch on.  This process is looking flakier than a cadburys flake!

Share this post


Link to post
Share on other sites

Check that your JTV battery is well charged, and that you have a plug in the 1/4" jack (that's the power switch).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...