Jump to content
Sumatra_Gold

Bugs with Mobile POD 2.0

Recommended Posts

Hi Guys,

 

I'm having a number of issues with the latest reboot of Mobile Pod on my iPAD Air. I actually quit using it because of the pop and click issue. But when this update was announced, I thought what the hell. I'll give it another try.

 

By way of observation, while I don't hate the new look, I like the old look with real amps better.

 

Drag and drop doesn't work. I wish it did because that is a much needed improvement.

 

I can no longer toggle FX as before

 

The noise gate is gone. I looked high and low but couldn't find it, so if someone knows where it is, please do tell. If it really has been deprecated, then L6 needs to bring it back.

 

I can no longer find custom tone. Someone on another thread in this forum said it's gone as well. Is this true?

 

I'm a pro user, meaning I paid for this app. The last thing I want is to loose features and with this supposed update, it looks like I'm losing a few and there are some which simply don't work, like the drag and drop.

 

BTW, the new buffer feature is also a much needed improvement. So far the app isn't popping or clicking.  Thank you for that.

 

Any assistance is appreciated.

 

Thank you!

Share this post


Link to post
Share on other sites

yes, you have to press and hold your finger on an item. Then you can drag them .

Share this post


Link to post
Share on other sites

Drag and drop works fine - took me a while to realise you have to drag down to remove an effect. I get pops and clicks unless I run the audio buffer on 20ms - which is a bit high. I'm sure I was able to run it on 10ms before the update. Sometimes I load it up and change it to 10ms and it's OK. Really miss being able to toggle effects from the 'virtual' stomp switches.

 

If you haven't updated yet make a backup of 1.7 - on the Mac it's under iTunes, iTunes Media, Mobile Applications. If you have got 1.7 I'd love a copy vcf2@tesco.net - thanks

Share this post


Link to post
Share on other sites

It's a shame to see a good product go to waste under the pretense of "modernizing" it.

The new interface is (and i'm being polite here!) just awful! Gone is the sleek amp design that i loved in the previous version, and it's now replaced by an interface that looks like a computer game. 
Ok, i know that this is amp emulation, but there's no need to remind me about it! 

Tap to turn an effect  on/off?? Nope! Sorry! Tough luck mate.... Now you have to tap the effect and tap "on" or "off" again... 
One tap replaced by two... Good work Line 6! Real smooth! 

Creating your own tone? Sure, why not? A simple button that says "New tone", letting you create your rig from scratch would be cool, but i guess it's really hard programming work, so i'll just edit a pre-existing patch...

Choose an amp, dial the settings, add a compressor in front, delay and reverb on the back, and save! 
All done, except one tiny detail: When i switch tones and go back to my saved one, ALL the effects are in front of the amp!
Try again, same deal!

 

Well... at least i got for free 24 new presets, so i can't really complain, right?
Oh... wait... there used to be a little something called CUSTOM TONE, where i could get those presets, and more!!!!!! 
And now it's gone.... 
 

All kidding aside, the 2.0 upgrade feels rushed. It is just a new GUI, (which looks and feels awful imo)  buggy and stripped from some essential features. Add to that mess the complete lack of any reasonable documentation (i mean, guys, seriously???? Would it kill you to draft a simple user's manual???) and you have yourselves some very unhappy customers looking at other apps that can get the job done.

If any Line 6 staff member is reading, please PM me a link where i can download the 1.7.3 version. 
Sure, it was not perfect but at least it looked nice, i could get my tones to work and i had access to some more tones....

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...