Jump to content
steamlou

Variax 700 and Pod XT live Connection

Recommended Posts

Hello all,

 

i have a problem regarding the connection of my Variax 700 with my Pod XT live.

 

Both Items got the latest Firmware via Line6 monkey.

 

The connection between Variax and Pod is made with the Line6 Digi Cable (brand new!)

 

The RJ45 Jack in the guitar works properly with the workbench interface.

 

The problem is: the Pod XT live doesn't see the Variax ( "No variax connected!" <- Display Page) and you might guessed it:

No sound. nothing!!  :(

How can i check the Variax Connector on the Pod XT live?
Or do anybody have any further suggestions in handling that case?

Thank you in advance!

 

Regards Lou

Share this post


Link to post
Share on other sites

Hello all,

 

i have a problem regarding the connection of my Variax 700 with my Pod XT live.

 

Both Items got the latest Firmware via Line6 monkey.

 

The connection between Variax and Pod is made with the Line6 Digi Cable (brand new!)

 

The RJ45 Jack in the guitar works properly with the workbench interface.

 

The problem is: the Pod XT live doesn't see the Variax ( "No variax connected!" <- Display Page) and you might guessed it:

No sound. nothing!!  :(

 

How can i check the Variax Connector on the Pod XT live?

Or do anybody have any further suggestions in handling that case?

 

Thank you in advance!

 

Regards Lou

You may be better off posting this question in the XT forum. It sounds as if it's an XT connection problem, (as you've already ascertained).

 

Having said that, the pins in the VDI connection on the back of the XT may need cleaning/adjustment in positioning (do it yourself carefully), or the connection itself may need replacing (most likely by a tech). Does it work using a standard guitar cable into the guitar input (obviously powering the 700 with batteries)?

Share this post


Link to post
Share on other sites

You may be better off posting this question in the XT forum. It sounds as if it's an XT connection problem, (as you've already ascertained).

 

Having said that, the pins in the VDI connection on the back of the XT may need cleaning/adjustment in positioning (do it yourself carefully), or the connection itself may need replacing (most likely by a tech). Does it work using a standard guitar cable into the guitar input (obviously powering the 700 with batteries)?

First of all: thanks for the reply!

 

In standard usage all Ins & Outs are working properly and everything is fine!!

 

I will take your suggestion and try to clean the Variax - Jack using Iso-Alcohol or something equal.

 

Thank you!!

Share this post


Link to post
Share on other sites

The XT Live is an older product, there may be some oxidize solder points

by now. It should probably be checked out by your local Line 6 authorized

service center who knows the product.

 

When connecting the 700 Electric with the VDI cable, it's a good idea to remove

the batteries. It doesn't like trying to run both at the same time. The signal line

for the audio is different than the line used to talk to Monkey. There could be

an oxidized solder point inside the guitar behind the connector.

 

These are both older products that may require servicing. I would recommend

your local Line 6 authorized service center for a thorough check out.

Share this post


Link to post
Share on other sites

Thank you all for the very helpful comments! :)

 

I'll try to find an authorised Line6 service point in Berlin to check those devices by experienced persons.

 

Big thank you!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...