Jump to content
Sign in to follow this  
plarkin

Bottom of display jumps randomly to Tempo settings

Recommended Posts

Has anyone else experienced this? The bottom of my display will randomly change from whatever is normally displayed at the bottom (amp settings, etc) to the Tempo settings, then change back. A minor annoyance but it happens for no apparent reason, even after updating to 1.10.  Can this be suppressed somehow?

Share this post


Link to post
Share on other sites

You might be unknowingly touching the tap tempo switch? That's the only thing that will do what you're describing. You could cover the switch with something, tape?, or turn off the global setting for touch sensitive switches.

 

Or it could be a faulty touch sensor for that switch, which would kind of suck.

Share this post


Link to post
Share on other sites

Sounds like it might be a fault somewhere. I noticed further that what it shows exactly is the following: metronome icon with the word "Tempo", along with only knob 5 and knob 6 labeled "Tempo" and "BPM" respectively.  The bottom portion of the screen will flash between what I just described, and the normal parameters for whatever block I have selected or whatever operation I am performing. As I said, this occurs randomly and without me touching anything. Also, when these Tempo parameters flash on the screen, I am prevented from doing whatever I'm doing at the moment and have to wait until the screen reverts back. It usually only stays that way for a second or two.

 

If I do have a defective unit, what is the proper procedure for obtaining warranty service?

Share this post


Link to post
Share on other sites

Sounds like it might defective. It might be worth doing a global reset after backing things up: http://helixhelp.com/pmwiki.php?n=Main.ResetOptions

 

It might even be worth a try to reflash the latest firmware and then a global reset, although I'm doubtful this would do anything.

 

To get warranty service, you'd have to open a support ticket or contact Line 6: http://line6.com/support/tickets/add.html

Share this post


Link to post
Share on other sites
On 7/21/2020 at 10:48 AM, hichembell said:

I'm having the same problem.

 

any solution? global reset does not help

 

Try turning off the touch sensitive switches...

  • Global Settings > Footswitches > Touch Select > 
  • Set that to OFF

Now check to see if the problem still exists.....

 

FWIW... I always turn off the touch feature unless I am programming and require them. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...