Jump to content

Question about Tape Echo's


eudoxia
 Share

Recommended Posts

Greetings,

I've been creating some early Rock n' Roll and Country tones and true to the era I've tried using the Tape Echo.

 

I like the sound of an echo/delay after the preamp and thought that is where they are supposed to go.

 

Are all Tape-based echo's supposed to be in front of the Amp model?

 

I use my PODHD in 3 different ways:

1. As a preamp plugged direct into Power amp of cheap solid state Monoprice amp for practicing.

2. effects only in front of my AC15

3. Recording into DAW using SPDIF plugged into my Focusrite with Logic.

 

I ask this because I can make the most basic "clean" patch on my PodHD, say a Bassman with a Tape Echo behind it and the Tape Echo makes a fizz or splat sort of sound when strumming chords no matter what tweaks I make.  Only Tube, Tape echos (clean or dry) do this. The Analog or Digital delays do not do this and sound great so that's what I've been using.

 
It's difficult to hear this on my guitar amps, but when connected to my Focusrite through my high-end Genelec monitors it's quite noticeable.
 
Any insight would be helpful.
Thanks,
Jen

 

 

 

 

Link to comment
Share on other sites

Hi Eudoxia, In the early years, 50, 60's, they have to put the echo, tape or drum in front of the amp, because amps had no effectsloop, so, they maybe use stompboxes, ( no compressor, ( stompbox) i think they did'nt excist in that period ) then to the echo unit, and then to the front of the amp, also these echoes on its own have a specific sound in they'r pre-amps, so, maybe line6 modelled these echoes that way, to put them before an HD, or real amp, you can try the dry versions of these echoes, they do not have that virtual echo-pre anp modelled, i hope someone who does know more of this, can confirm this. Huub.

  • Upvote 1
Link to comment
Share on other sites

 

Greetings,

I've been creating some early Rock n' Roll and Country tones and true to the era I've tried using the Tape Echo.

 

I like the sound of an echo/delay after the preamp and thought that is where they are supposed to go.

 

Are all Tape-based echo's supposed to be in front of the Amp model?

 

I use my PODHD in 3 different ways:

1. As a preamp plugged direct into Power amp of cheap solid state Monoprice amp for practicing.

2. effects only in front of my AC15

3. Recording into DAW using SPDIF plugged into my Focusrite with Logic.

 

I ask this because I can make the most basic "clean" patch on my PodHD, say a Bassman with a Tape Echo behind it and the Tape Echo makes a fizz or splat sort of sound when strumming chords no matter what tweaks I make.  Only Tube, Tape echos (clean or dry) do this. The Analog or Digital delays do not do this and sound great so that's what I've been using.

 
It's difficult to hear this on my guitar amps, but when connected to my Focusrite through my high-end Genelec monitors it's quite noticeable.
 
Any insight would be helpful.
Thanks,
Jen

 

 

I must admit this had me wondering. First off, what brue58ski says is of course correct. But... does anyone know if, during the early days of Rock & Roll, echo was actually used live at all? Or for that matter, if a tape echo was placed in the signal chain before the amp in the studio? I was under the impression that live it was just lots of reverb and in the studio the echo was added later in production rather than being in the signal chain in front of the amp. 

 

This brings me to what might be a clipping issue. You say that when you place the TE behind the Bassman, bad things happen when you increase gain (by strumming chords):

 

> Tape Echo makes a fizz or splat sort of sound when strumming chords no matter what tweaks I make.

 

That sounds to me as though the Channel Volume on the B-man is too high and causing the TE to clip. Have you tried turning it down to about 45% to see if the fizz and splat goes away? It might be worth a go.

 

The final point is that *if* echo was only added to these classic early R&R and country tones later in studio production, then you will need to position the echo after the amp to get as close as possible to the original tone.

Link to comment
Share on other sites

I must admit this had me wondering. First off, what brue58ski says is of course correct. But... does anyone know if, during the early days of Rock & Roll, echo was actually used live at all? Or for that matter, if a tape echo was placed in the signal chain before the amp in the studio? I was under the impression that live it was just lots of reverb and in the studio the echo was added later in production rather than being in the signal chain in front of the amp. 

 

 

Well, I guess it depends on what performer/producer and in what venue/studio you are talking about. 

So, in general: Yes, tape echo was used live. Yes, tape echo was used in the signal chain before the amp. 

But, it was also used by the studio guys, and various ways to create reverb were used live as well.

 

 

The thing to remember, is that there weren't as many "mixing" options in the early days like we have today. A lot of what you hear on record is what was played in the studio. They didn't even record tracks one at a time. Entire bands (and entire harmony vocal acts) recording everything at the same time, almost like it was a concert.

 

 

Like was said above, you had one signal chain. Effect loops, and things like that, did not exist.

 

 

 

**there are exceptions to every rule.   

Link to comment
Share on other sites

Well, I guess it depends on what performer/producer and in what venue/studio you are talking about. 

So, in general: Yes, tape echo was used live. Yes, tape echo was used in the signal chain before the amp. 

But, it was also used by the studio guys, and various ways to create reverb were used live as well.

 

 

The thing to remember, is that there weren't as many "mixing" options in the early days like we have today. A lot of what you hear on record is what was played in the studio. They didn't even record tracks one at a time. Entire bands (and entire harmony vocal acts) recording everything at the same time, almost like it was a concert.

 

 

Like was said above, you had one signal chain. Effect loops, and things like that, did not exist.

 

 

 

**there are exceptions to every rule.   

 

I was curious about echo during live performance and carried on looking. You are correct, at least from the late '50s onwards, when (just about) road-rugged portable TEs appeared - first, Charlie Watkins' Copicat and then from 1959 through the '60s, Ray Butts' Maestro Echoplex. Prior to that, echo does seem to have been a studio effect (along with reverb). So if eudoxia is trying to recreate a *studio* tone, the exact placement of the TE remains moot. There's a plausible case that it should be placed after the amp rather than in front of it, but we can leave that to his ears :-)

Link to comment
Share on other sites

More so than a "historically accurate" tone, I was just trying to put together a nice tone I could play from gritty Brian Setzer to Cliff Gallup kinda stuff. I didn't like the tape echo's in front of the amp because I couldn't get that nice "pop" of the muted strings.

 

I settled with an analog delay after the amp and am somewhat happy with the latest in the Customtone shop "at the moment". Still needs some tweaking but sounds nice on my Gretsch.

 

-jen

 

oops just uploaded a new one that has speaker simulation, the other one was for my practice amp , no speaker simulation.

Link to comment
Share on other sites

More so than a "historically accurate" tone, I was just trying to put together a nice tone I could play from gritty Brian Setzer to Cliff Gallup kinda stuff. I didn't like the tape echo's in front of the amp because I couldn't get that nice "pop" of the muted strings.

 

 

A nice tone but somewhat troubled by digital clipping. I produced a cleaned-up version which I will upload if you like.

Link to comment
Share on other sites

Thanks!  Yes it sounds very close to what I was hearing through the analog connection to amp.

 

I think I need to calibrate my  SPDIF output because the original tone I uploaded sounded nice and clean and then I played your tone through SPDIF it sounded funky, the echo sounded like "air being let out of a tire".

 

When I went to analog it sounds great, I have since uploaded mine again for "analog only" but I don't use the speaker sim because it sounds bigger through my Celestion.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...