Jump to content

Recommended Posts

So, I connect everything as per the manual, but I can't get any sound on the Mobile Pod. Can't even use the tuner. Nothing. Even more frustrating having just paid £15 for an in-app purchase, not that I have any idea what I have purchased. So much for "free app with a Line 6 sonic port"!!!

Share this post


Link to post
Share on other sites

What mobile device are you using? Check the Privacy - Microphone settings and make sure your Sonic Port is enabled.

Share this post


Link to post
Share on other sites

Hi. I'm using the Mobile pod 2.0 with a sonic port and iPad. Do you mean the 'Privacy - Microphone settings' on the Sonic port? There's nothing in Settings on the mobile pod app or Garageband. I've been into the Privacy within setting on hte iPad and there's only one item within Microphone - the Mobile POD - and it says that it's on.

Share this post


Link to post
Share on other sites

...... I've been into the Privacy within setting on hte iPad and there's only one item within Microphone - the Mobile POD - and it says that it's on.

Yes, that's the setting I was talking about. Since that is on there must be some other problem.

Share this post


Link to post
Share on other sites

Are you using the original Sonic Port or the more recent Somic Port VX? I have the VX and there ar settings on the device that allow you to select Guitar or one of the two Mic setups as the input. You can also control the Mic input level. Check these settings on your device.

 

Also check your Input selection in the Mobile Pod preset. Click on the Input block on the preset signal flow view to see the options.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×