Jump to content

Pod Hd500 + Adobe Flash?... And Things About L6podhd564.sys Bsod

Recommended Posts

Hello, sorry for my poor English, it's not my native language.

I have Core2Duo, 4GB RAM, Windows 8 x64, latest drivers, no USB hubs etc... and Core i5, 8GB RAM, Windows 8, x64 (notebook) and both have the same problem.

USB link hangs periodically, sound stops, media players freezing (but ASIO driver still works!). If i replug the cable, windows device manager detect hd500 but device state is "The drivers for this device are not installed", only restart helps. It happens only when i use Google Chrome (or any other browser) and watching online video. This problem is not observed with other audio interfaces or built-in audio. I tried earlier versions of Adobe Flash and Line6 Drivers - this does not work. Problem can be solved only by removing Adobe Flash Player and disabling built-in player in Chrome, but it is not a good solution.

Any ideas?



UPD: the problem has returned. Still no sound loss in video games and other software (ASIO driver works fine even after Windows Audio hangs), but in the web browsers it is still there, when playing online video or audio (now in HTML5 mode).

Share this post

Link to post
Share on other sites

I have heard of others with this problem using Win8.   I think it is due to conflicting soundcard - drivers.   When you are using your HD500, it essentially becomes your soundcard, so you need to reset any other programs you are using (like Chrome, etc) to use it as your soundcard, not the built-in one in yoru computer.  Hope this helps!

Share this post

Link to post
Share on other sites

built-in card is disabled in BIOS

problem partially solved by disabling hardware acceleration everywhere where it possible

now video playback become sluggish, but finally without sound loss

Share this post

Link to post
Share on other sites

Ok, got new PC, i7, 8gb, win8.1 x64

There was a problem, but not the same - my system was crashing with BSOD with a relation to the line 6 driver (l6podhd564.sys) when ASIO starts. Not always but often.

Similar to this - http://line6.com/supportarchivenew/thread/80846

I removed "Microsoft Camera Codec Pack" from Windows Update center and blocked it.
Problem gone!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now