Jump to content
nippyjun

Tuner output: Is there a way to not have it default to mute

Recommended Posts

Hi, it seems that every time I use the tuner it's output is default set to mute.

Is there a way to save my preference to have the output set to multi?

 

Thanks.

Share this post


Link to post
Share on other sites

Hi, it seems that every time I use the tuner it's output is default set to mute.

Is there a way to save my preference to have the output set to multi?

 

Thanks.

 

Hold down the Tap footswitch until the Tuner comes up. You will see a "Tuner Out" parameter. Set this to "Multi" instead of "Mute". The tuner parameter options are global and will "stick" from one preset to the next once you change them. See page 31 of the manual if you want more details.

Share this post


Link to post
Share on other sites

Hold down the Tap footswitch until the Tuner comes up. You will see a "Tuner Out" parameter. Set this to "Multi" instead of "Mute". The tuner parameter options are global and will "stick" from one preset to the next once you change them. See page 31 of the manual if you want more details.

 

If you restart Helix it goes back to Mute. The settting is not saved - at least on my Helix.

I wanted request this for a long time:

@nippyjun Did you open an Idea on Ideascale?

Share this post


Link to post
Share on other sites

While we're requesting tuner features, I'd love to have the tuner muted through specific outputs and not others.  My use case is XLR on Mute, but Headphones not, but I'm sure others have more interesting use cases.

Share this post


Link to post
Share on other sites

If you restart Helix it goes back to Mute. The settting is not saved - at least on my Helix.

I wanted request this for a long time:

@nippyjun Did you open an Idea on Ideascale?

You are absolutely right! I would say this almost qualifies as a bug rather than a feature request. Changes to the "Reference" or the "Offset" parameter do stick after a restart but the "Tuner Out" parameter does not. That makes the behavior inconsistent. All your tuner parameter selections should be retained after restart. Btw, I am on Firmware ver. 1.10.0.

Share this post


Link to post
Share on other sites

You are absolutely right! I would say this almost qualifies as a bug rather than a feature request. Changes to the "Reference" or the "Offset" parameter do stick after a restart but the "Tuner Out" parameter does not. That makes the behavior inconsistent. All your parameter selections should be retained after restart. Btw, I am on Firmware ver. 1.10.0.

Please vote on this on ideascale.

thanks.

Share this post


Link to post
Share on other sites

Hi, it seems that every time I use the tuner it's output is default set to mute.

Is there a way to save my preference to have the output set to multi?

 

Thanks.

 

 

It's definitely a bug. We'll have it fixed in the next rev.

 

Thanks DI!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...