Jump to content
phil_m

Now Available: Variax Hd Upgrade And Workbench Hd Software

Recommended Posts

Guys I have a question, regarding the topic. i am on 2.0, and while all the other guitars sound like the video (the official from line 6), the jazzbox sounds more fat at my jtv...almost like the 1.9 version.Although I went 2 times to 1.9 and again to 2.0, everything remain the same...

Share this post


Link to post
Share on other sites

here with me, in 1.9, 4 position jazztone was very fat, now at 2.0 lost a lot of fat, I liked much more  1.9

Guys I have a question, regarding the topic. i am on 2.0, and while all the other guitars sound like the video (the official from line 6), the jazzbox sounds more fat at my jtv...almost like the 1.9 version.Although I went 2 times to 1.9 and again to 2.0, everything remain the same...

Share this post


Link to post
Share on other sites

I seem to remember when the beta was getting close to being final, someone made a joke about how threads would soon be divided by how great 2.0 is or how some prefer 1.9. Some beta testers sort of hinted that 2.0 was such a big step, that would not happen.  So much for being an expert. . . . .lol. . .

Share this post


Link to post
Share on other sites

I tested still the version 2.0.

The result is always it same: The sounds lack really body.

Afterwards I find harm that line6 had modeled the micros of 69 rather than micros one true "strat." Likewise, the micros of the 89 are less well modeled. Actually the problem it is not necessarily the selected guitars. I only punch some line6 such a guitar had chosen rather than another it is the global result which does not satisfy for me.

The sounds lack cruelly of body and flush resounding. They are playable steps or too much little. The version 1.9 had its qualities despite a resounding general component that I was finding at my ear to ring a bit plastic.

Actually in relation to démo official of the version 2, JTV89 only by no means rings the same so many on the resounding level on the quality of the sounds.

I hope that LINE6 is going to take my as well as complete considerations in account which were deposited, for it is not really good that an updating changes the things at all at the complete (and not in better )

Cordially.

  • Downvote 1

Share this post


Link to post
Share on other sites

I tested still the version 2.0.

The result is always it same: The sounds lack really body.

Afterwards I find harm that line6 had modeled the micros of 69 rather than micros one true "strat." Likewise, the micros of the 89 are less well modeled. Actually the problem it is not necessarily the selected guitars. I only punch some line6 such a guitar had chosen rather than another it is the global result which does not satisfy for me.

The sounds lack cruelly of body and flush resounding. They are playable steps or too much little. The version 1.9 had its qualities despite a resounding general component that I was finding at my ear to ring a bit plastic.

Actually in relation to démo official of the version 2, JTV89 only by no means rings the same so many on the resounding level on the quality of the sounds.

I hope that LINE6 is going to take my as well as complete considerations in account which were deposited, for it is not really good that an updating changes the things at all at the complete (and not in better )

Cordially.

The truth to be said, they did modeled the JTV 69s pickups, and not a spanks .

 

here with me, in 1.9, 4 position jazztone was very fat, now at 2.0 lost a lot of fat, I liked much more  1.9

I would offer to trade our 69s, but i really don't like the lake blue color :)

Share this post


Link to post
Share on other sites

If that is true it is nuts. Why would Line 6 give more importance to magnetic pickups than the modeled sound?

 

Also a decent amount of players ask about or change the pickups in JTVs. None of my JTVs have any stock pickups. Why would I want the modeling to sound like pickups I swapped out?

 

 

 

The truth to be said, they did modeled the JTV 69s pickups, and not a spanks .

 

I would offer to trade our 69s, but i really don't like the lake blue color :)

Share this post


Link to post
Share on other sites

If that is true it is nuts. Why would Line 6 give more importance to magnetic pickups than the modeled sound?

 

Also a decent amount of players ask about or change the pickups in JTVs. None of my JTVs have any stock pickups. Why would I want the modeling to sound like pickups I swapped out?

Don't get me wrong, nothing official stated by L6. this is my opinion because I have the 69S, and it really sounds similar. Same stated from azur. Also, the line 6 official video shows that the 2.0 version is similar with the jtv 69 that the guy tests... After all of these, i believe with pretty confidence that they modeled the jtv 69 mags and not the strato.

 

And yes, I hate both the mags of the 69 and the modeled strato.

Share this post


Link to post
Share on other sites

it's not true of the 69....

but they did model the 89 pickups...

because of the ability to alt tune...

there really was no other guitar in the collection to approximate an 89....

like the spank does the 69 or the lester does the 59's

 

If that is true it is nuts. Why would Line 6 give more importance to magnetic pickups than the modeled sound?

 

Also a decent amount of players ask about or change the pickups in JTVs. None of my JTVs have any stock pickups. Why would I want the modeling to sound like pickups I swapped out?

Share this post


Link to post
Share on other sites

I don't worry about how close or how far off the Models are from the real ones that I own,.... they're close enough for me.

A guitar that does makes the sounds that it does, what these do, they way they do it (and I own a 69 and two 59's),.... it's bloody marvelous!

 

Okay, so I'm a little biased because I'm the JTV tech here at Line 6, and I own three JTV's. They feel good, play good, and when I get done servicing one I get to test play them. It's hard to stop playing them. And this new Workbench HD has some cool features to boot.

 

It's easy to get wrapped up in the minutia of it all.

 

In the end,... it's all about the playing!

 

 

 

-P.B. Sarkissian

 

Share this post


Link to post
Share on other sites

I do not own any vintage guitars that were modeled in the JTV so I have no direct comparison.  I like the models we have.  Are they perfect?  No.  Are they fun and do they sound good?  Yes.  I will welcome further improvements when they are available and I will play with Workbench to adjust the models to be more to my liking.  I have been a Variax owner since the 500 came out and this is very cool technology.

Share this post


Link to post
Share on other sites

someone is having this problem on workbench? sound model that try to change is muted and I get this message
Some expert?

 

thanks

 

post-1819651-0-40226400-1379440816_thumb.png

Share this post


Link to post
Share on other sites

just a wild guess... but it probably doesn't like the symbols in your tone name... try removing the @

Share this post


Link to post
Share on other sites

 

I did not named the preset, when I go to save the preset, the workbench creates this name and mutes the sound

 

 

just a wild guess... but it probably doesn't like the symbols in your tone name... try removing the @

Share this post


Link to post
Share on other sites

In that case, i would assume that your flash upgrade did not take properly. I'd suggest re-flashing.

Share this post


Link to post
Share on other sites

In that case, i would assume that your flash upgrade did not take properly. I'd suggest re-flashing.

Argh, you got me for 3 seconds.. Good one ;)

Share this post


Link to post
Share on other sites

re flash JTV or workbench? the strange thing is that it started giving this problem a few days ago. was normal before

Share this post


Link to post
Share on other sites

all this "headbanging" trying to get this to download...finally I slow down & realize it DOESN'T work w/XP

 

Seriously? I use XP though.

Share this post


Link to post
Share on other sites

wtfrikk? thats the message I get...before that it's always click on accept & download...then error 404 page not found

 

I've tried 3 browsers - firefox IE chrome - after accepting ....NADA

Share this post


Link to post
Share on other sites

the site has issues sometimes with satellite internet connections... not sure if that applies... I suspect some sort of network issue....

what file are you trying to get? maybe i can link you direct or put it in dropbox or something.

Share this post


Link to post
Share on other sites

apparently I have workbench 1.73 - was trying to get the HD one...& just tried 1.75 workbench...same result & YES SIR...I use satellite

dagan.haddad@gmail.com or daganhaddad@hotmail.com

Many thanks if you can help!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×