Jump to content
jmhbpc

Missing Manual?

Recommended Posts

Hello,

New to Amplifi, and any amp having more than 5 knobs or features.

 

Perhaps you could assist in pointing me in the right direction with regard to

getting up to speed with the Line 6 Amplifi 150 modeling amp.

 

I would like to submit some specific experiences that perhaps might elucidate my situation and perhaps lead to your more general advice in _navigating_  to the answers I need.

 

1. I notice that when streaming music from my iOS device I can only play along if

the preset button is set to position B.

 

2. I notice with my iOS device connected, and edit sliders on various editing buttons that appear on the screen: no alteration of sonic characteristics of the amp results.

 

3. I notice in Preset C (American Clean??) that increasing Gain does not result in any change in tone.

My experience with "regular" amps is that if you lower volume and crank up the Gain, you achieve

a distortion effect.

 

4. All the Feature descriptions I have read indicate that the Amplifi comes with 4 Factory Presets installed.

However, I have seen no clear documentation  on what these Preset names are.

Perhaps they are the four listed in the document entitled: AMPLIFi Factory Presets v1.0.

However, the rest of that document does not quite match the listings that appear in the iOS app display in the Tones section.

 

5. Also with regard to AMPLIFi Factory Presets v1.0. I have seen no documentation with regard to navigating through the various _Performance Banks_  This info does not appear in the Amplifi Pilots Guide.

 

I hope these specifics can help you provide me with some comprehensive General source of guides. My first round with the videos has not resulted in the help I need.

 

I feel like there may be a “missing manualâ€

 

Thanks for your support.

 

 

 

Share this post


Link to post
Share on other sites

ah, ok, let me start with updating the firmware, it seems to be at 1.0 … then I'll see how it goes,

although I still think I could use more instructions than the Pilot manual provides  :(

Thanks for the nudge on the first step, sir  :)

 

P.S. I did discover that if I press into a tone position, then boot up the App, the display will indicate

what tone is connected. I can determine the  other  loaded tone presets by

changing the tone position, then closing and rebooting the App. 

Share this post


Link to post
Share on other sites

Hi, welcome to Line 6 Amplifi series, you are about to enter a phase in your life where  indescriminate blue tooth drop outs, months of frustration regarding editors, and very poor after sales service from line 6 that will fill your days, until you finally submit to selling your precious Amplifi 150. This is the reality of Line 6. I had similar problems with an Amplifi 150 and an Amplifi TT, both were returned and monies refunded (after a lot of hassle). Dont go down that path, if its a new unit send it back . Read in between the lines on this forum. After saying all this I do like the unit and if ( thats a big if) it worked reliably then it would win all hands down.

Share this post


Link to post
Share on other sites

Bluetooth is working flawlessly for me on my 150 and FX100.  Android (phone and crappy tablet I got for free) and iOS (iPhone 6S with latest iOS version). 

 

Clearly, YMMV. 

 

OP,  AMPLIFi Remote app works / controls the settings as expected.  Maybe your mobile device lost connection with the AMPLIFi while you were editing?

 

For a test, set all the amp controls (except master volume) to mid-point/noon, then create a new user patch with just an amp/cab/mic on, and try adjusting the controls, maybe even extreme settings using the mobile app...if the mobile device is connected, you should hear the changes.

Share this post


Link to post
Share on other sites

Newbie experiences follow-up:

• While I did have trouble updating firmware via Bluetooth

("service not available at this time" type of alert after the first attempt) 

the update to the latest firmware went flawlessly  via USB connection and the update installer.

 

••• Firmware update was a Pleasant fix to my initial problems. Thank you.•••

 

• Bluetooth connectivity is not a perfect platform, I am grateful for the "Forget This Device" workaround for the occasional lack of initial connectivity when turning amp system on

 

• Bluetooth drops are not nice, ... seems it would be problematic for live, professional, players.

 

• My WISHLIST item it thus:   that a USB/Lightning connectivity scheme be invented, thus obviating the need for Bluetooth

 

Thanks for the support

Share this post


Link to post
Share on other sites

Newbie experiences follow-up:

• While I did have trouble updating firmware via Bluetooth

("service not available at this time" type of alert after the first attempt) 

the update to the latest firmware went flawlessly  via USB connection and the update installer.

 

••• Firmware update was a Pleasant fix to my initial problems. Thank you.•••

 

• Bluetooth connectivity is not a perfect platform, I am grateful for the "Forget This Device" workaround for the occasional lack of initial connectivity when turning amp system on

 

• Bluetooth drops are not nice, ... seems it would be problematic for live, professional, players.

 

• My WISHLIST item it thus:   that a USB/Lightning connectivity scheme be invented, thus obviating the need for Bluetooth

 

Thanks for the support

You can always use the AUX IN for your music and skip the BT except for tone setting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×