Jump to content
Sign in to follow this  
lokimoto

HELIX giving some loud sound peak when turn off a path

Recommended Posts

Hello guys.

 

I was playing always with backing tracks and didnot realize that until I played only using helix.

 

I will give you my signal path:

 

1A: MultiGuitarInput ---> Drive---> Essex30--->EQ---->Loop1(Korg A2)--->Reverb------------>Output

1B:                                                                      ----->MultDly4----->EQ--->Reverb (Octo)-->Output

*After the EQ block (after the amp) the signal is split to path 1B, into MultiDly.

 

The Patch 1B is all assigned to one footswitch labeled "shimmer". 

 

I start playing with this path 1B turned off. When I turn it on, works great, really smooth shimmer - really beautiful. But the problem is when I turn this path off.

 

When I press the footswitch to turn off the path 1B, I get a really loud peak of sound.

 

Yesterday I tried to use a volume pedal block to play with 100% and 0%, thinking that maybe I got that loud peak because of the blocks being disabled and the signal going through directly to the output.

 

Anyway, tested but still getting this loud peak sound when turning the path off.

 

Does anyone have an idea of what it can be? I will post a video showing this problem.

 

Any help/tip is welcome!

 

Tks! Cheers!

Leo

Share this post


Link to post
Share on other sites

I notice this sometimes when I have more than 1 effect assigned to 1 FS. Same as you explained. Quick volume boost just as I step to turn off. Curious as to why it happens and if there is a way to stop it. Only way to fix for me is to unassign fx 1x1 until it stops.

Share this post


Link to post
Share on other sites

I notice this sometimes when I have more than 1 effect assigned to 1 FS. Same as you explained. Quick volume boost just as I step to turn off. Curious as to why it happens and if there is a way to stop it. Only way to fix for me is to unassign fx 1x1 until it stops.

Yeap, that's what I was thinking...

I will try to unassign everything and then assign the volume block to turn  ON/OFF the shimmer path...hoping that it works!

Thanks for the comment! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...