Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Firehawk remote app refuses to connect to my Firehawk FX...


Recommended Posts



as stated in the topic title, the firehawk remote app always shows "Device Not Connected". It's strange because the device (with the newest Firmware version) is properly recognized and connected in the bluetooth settings with my iPhone 6 (with newest iOs version). What I don't understand is that the connection was no Problem a few weeks ago the first time I tried out the app. And now it's not working. I almost spent a whole day to figure out the problem. This is what I already did:


To pair the AMPLIFi/Firehawk with your Bluetooth device:

• Enable Bluetooth on the device you would like to stream audio from.
• Put the AMPLIFi/Firehawk into ‘Pairing Mode’ by pressing and holding the Bluetooth button located on the upper left of the top panel. It will begin to flash quickly to indicate it is in ‘Pairing Mode’, and the Master Volume knob’s LEDs will change from solid red to flashing white.
• Within the Bluetooth options of your mobile device, an entry for ‘AMPLIFi/Firehawk’ will appear.
• Select the ‘AMPLIFi/Firehawk’ entry and pair with it. The Bluetooth LED will stop flashing and become solidly lit blue.
• Your AMPLIFi/Firehawk is now ready stream audio from your device and work with the Remote app.
On iOS devices, you can reset network settings by tapping Settings > General > Reset > Reset Network Settings. Note: This will reset all network settings including: previously connected Wi-Fi networks and passwords, recently used Bluetooth accessories, VPN, and APN settings.
 After the iOS device has reset you can try again to re-pair it with your AMPLIFi/Firehawk.
I also did a reset with the Firehawk FX to get the factory settings.
I did a complete reset on my iPhone.
I used an iPad mini from a friend and it worked.
I hope you can help me somehow.



Link to comment
Share on other sites

All I did was a reset ("Erase All Content and Settings") in the General options section. After that I restored all apps and settings from my iTunes backup. I'm not sure if it installed a software update during this process.

Link to comment
Share on other sites

Just to be sure, you are following this procedure, right?


Bluetooth® Pairing Button - Using Bluetooth® technology, your Firehawk FX communicates wirelessly with your mobile device. Before running the Firehawk Remote app, you'll need to pair Firehawk FX with your mobile device as follows:
• Enter Pairing mode on the Firehawk FX by pressing the Bluetooth® button on the top panel - it will flash.
• Enter Bluetooth® Pairing mode on your iOS device, or open the Bluetooth® Settings menu on your Android™ device.
• Your Firehawk FX device’s unique name will appear on your mobile device. Android™ users may need to select "Scan for Devices" to refresh the list of available Bluetooth® devices.
• Select your Firehawk FX unit's unique name on your mobile device - this completes the pairing configuration and you are ready for wireless operation!

Link to comment
Share on other sites

Yes, exactly. I did this over and over again. The connection over bluetooth seems to be no problem. In the bluetooth settings the firehawk FX is connected. But the remote app shows Device not connected. I can't control anything over the app.

Link to comment
Share on other sites

  • 1 year later...

If anyone is still watching this thread for an answer, I solved my iPad connection problem by leaving the app open, powering off the Firehawk, disconnecting my external connections for guitar in and 1/4" out, then powering the Firehawk back up. It connected and sync'd immediately after that.




Link to comment
Share on other sites

  • 2 years later...
  • 3 years later...

I am posting this in Aug 2023. I can no longer download Firehawk Remote app from Android on any of my devices because Google PlayStore says the app was made for an  older version of Android. However, my old app on my phone still seems to work for the most part with minimal connection issues.


Today my phone stopped syncing to the physical unit even though it was connected by bluetooth and I could play other music through the unit. I tried all kinds of stunts, restarting app, restarting unit etc. What finally worked was clearing cache on the app itself.


So if your phone is connecting to the Firehawk via bluetooth but not syncing the presets, try going into the app setting from the android side. (Android>Settings>Apps>Firehawk Remote>Data Storage>Cache & Data and clear the cache as well as the data. This worked for me. When I restarted the app, it connected to my Firehawk, asked me to log into my Line 6 account fresh and synced like before.


I am leaving my experience here so that others with similar issues might benefit. Good luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...