Jump to content
Sign in to follow this  
poulpos

FBV3 update issue

Recommended Posts

Hi,

 

 

I've tried to update my FBV3 with lin6 updater software.
Unfortunately the update has never finished and I had to close the line6 updater software.
Now my FBV3 no longer works ... When I plug it into my Firehawk 1500, nothing happens.
 
Is there a way to bring it back to life ? Please help me, I am desesperate.
Thanks everybody.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I have the same problem. The update seems to take endless. I am sorry, but if I see all the issues, Line6 you must be kidding. No advice, No manual, No help. Is this the best you can do?

Share this post


Link to post
Share on other sites

Got the same issues now, my fbv 3 doesn't work anymore with my spider jam. I've made a ticket, will see the answer but i guess it will go back to music store...

Share this post


Link to post
Share on other sites

I have not updated the FBV 3 - mine just arrived in the main today.

It claims it works with the Spider Valve Mkii. It keeps losing power, not working, not switching, volume issues. Updated Spider Valve Mkii 212 to the latest 2.0 software - still the same problem. It won't even turn on half the time.

I'm still on 1.0. Not sure if I got a bad unit or what?

Share this post


Link to post
Share on other sites

I don't know but this product seem to be released with a lot of issues. I'm really disapointed by Line 6 on this one... Hope to have an answer soon

  • Upvote 1

Share this post


Link to post
Share on other sites

Another weird note (this is on the V 1.0 software). If I even so much as connect the USB, the unit shuts off! I know you can't update the Spider Valve Mkii with the FBV 3, but how are you supposed to update the FBV itself if it turns off when you connect a USB! Line 6, what the heck is going on?!

Share this post


Link to post
Share on other sites

Sorry for the double post.

An update:

I called Zzounds (where I ordered the FBV 3) and they agreed that the FBV 3 should work, but I'll be exchanging it for a new one.

However, afterwards I called Line 6 and they told me it was a firmware issue (in regard to the backward compatibility with things like the Line 6 Spider Valve Mkii). I updated (there were no problems locating the device or updating it) - it had to be plugged direct into the USB port of a computer (not to the hub, which they told me doesn't give enough power, just an FYI for those of you having trouble updating).

I'm still experiencing the same issues as before - even worse, actually. It won't even turn on unless I turn the amplifier on and off several times and wait a few minutes and I cannot get any foot switching to occur. If you hit any of the FS1 - FS5 switches - it shows some strange error of FBV 2 and asterisks and other characters. Although I'm going to attempt exchanging the unit in the slight chance it's defective, given the fact that it updated successfully, my guess is that the FBV 3 is not compatible with the Spider Valve Mkii, and there may be potential issues with older devices.

Share this post


Link to post
Share on other sites

Tried to update my FBV3. updater doesn't finish, bricked my unit. I tried 'hold FS1 and A' and plug into USB to get 'update mode ' on the screen. Update still doesn't work. In on Windows 7 64 bit. Any ideas? I tried both local and online update modes. No success.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...