Jump to content
Sign in to follow this  
kellenburg

Helix application won't let me access bottom of the screen

Recommended Posts

I am running the Helix application 1.12 with Windows 10. The top, right, and left of the screen fit perfectly on the screen of my laptop when the window is maximized. The bottom of the screen shows only 4 parameters of whichever block is selected, but it is obvious that there is a portion of the screen "below" my physical screen. I can't find a way to access the "cutoff" area of the screen. (There would be no issue if I could find a slide bar at the right of my screen) I have changed resolution and researched this issue in depth, but I can't find a solution connected to Helix or Windows.

 

Please Help!

 

(Attached is a screen shot of the issue)

Share this post


Link to post
Share on other sites

There is nothing attached...

Did you pay attention to the side of the screen? There is a scroll bar that may be hidden or covered by something. Try to move the application around the screen and see if you can see the scroll bar. Maybe the color is to close to notice but its there.

Share this post


Link to post
Share on other sites

I just realized this evening that the scroll bar appears for a second or two when I switch presets. It will disappear after a second unless I grab it with the mouse and move it up or down. If I do grab it it will remain for about 2 seconds after letting go of the mouse button. I then have to switch to another preset and then back again to see the bar again.This is working for now but it is a little annoying.

 

I somehow messed up the file attach, sorry.

 

Thanks for trying to help!

Share this post


Link to post
Share on other sites

I just realized this evening that the scroll bar appears for a second or two when I switch presets. It will disappear after a second unless I grab it with the mouse and move it up or down. If I do grab it it will remain for about 2 seconds after letting go of the mouse button. I then have to switch to another preset and then back again to see the bar again.This is working for now but it is a little annoying.

 

I somehow messed up the file attach, sorry.

 

Thanks for trying to help!

 

Are you on Windows 10? I believe I have seen that kind of behavior before.

Share this post


Link to post
Share on other sites

  Yes, I am using  Windows 10. (3 similar but different Toshiba laptops have all displayed this behavior).

 

The Home screen shows the bar for a second or two before it disappears. The Command Center screen never shows the bar even instantly after switching presets.

Share this post


Link to post
Share on other sites

This is a screen shot of what I see on the laptop screen instantly after switching a preset.

(The gray bar is visible for about 2 seconds)

 

post-1584425-0-09532100-1464971512_thumb.jpg

 

 

This is a screen shot of what I see on the laptop screen a few seconds after switching a preset.

(The gray bar disappears)

 

post-1584425-0-85165500-1464971580_thumb.jpg

 

This is a screen shot of what I see on the laptop screen when the editor is on the Command Center screen. (The gray bar is never seen)

 

post-1584425-0-30638800-1464971891_thumb.jpg

 

Share this post


Link to post
Share on other sites

Yes, I am using Windows 10. (3 similar but different Toshiba laptops have all displayed this behavior).

 

The Home screen shows the bar for a second or two before it disappears. The Command Center screen never shows the bar even instantly after switching presets.

Yep, I only encounter this issue of disappearing scroll bars on my Windows 10 Acer laptop. This appears to be a Windows 10 configuration issue, not a Line6 issue. It may be the interaction of the Editor with the new implementation of Windows 10 of the "scroll inactive" feature. You may want to try the #1 solution below and move on to #2 if necessary.  The #3 solution is included only if the first two don't remedy the issue.

 

Here are a few suggested fixes from online.

1. Use this link to set the "scroll inactive" feature off.  I would start here and see if this resolves your issue.

http://lifehacker.com/how-to-disable-windows-10s-inactive-window-scrolling-1727952625

 

2. Instructions from this link if you want to change the width of the scrollbar.

http://winaero.com/blog/how-to-change-the-size-of-scrollbars-in-windows-10/

 

3.This discussion has a Registry hack to change scollbar width. Backup/export your Registry first. I suggest trying the first two solutions first and only using this one if you have to.

http://www.geekzone.co.nz/forums.asp?forumid=45&topicid=183845

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...