Jump to content

Recommended Posts

I started a claim with L6, will they typically replace the transmitter? Thanks for your time!

Yes, if it is still under warranty. Did you register it when you bought it?

Share this post


Link to post
Share on other sites

 

If you're having charging issues, please make sure you seat the transmitter completely into the receiver, otherwise the transmitter will not charge. For more details, see this article: Relay G10 FAQ

 

We have designed the G10 transmitter to fit into almost any guitar. However, we anticipate that there will be some rare cases where the transmitter does not fit into a given guitar. If the G10 transmitter is inserted into your guitar and the transmitter's actuator pin is not engaged, the transmitter will not turn on, and the LED on the transmitter will not light up.

 

In some rare cases, the guitar’s active electronics are wired with inverse polarity. In this scenario, the transmitter's electronics can go into a protection mode that keeps the system from being functional. This is evidenced by no output from the G10, even though the transmitter's light is on.

 

We have found that a workaround to both of these issues is to use a mono-to-mono (TS-TS) Male to Female adaptor. More details and a troubleshooting procedure can be found at http://line6.com/support/page/kb/_/live-sound/relay-digital-wireless/relay-g10-guitar-compatibility-fitelectronics-r817.

 

If these issues affect you, we encourage you to post the following information so that we can better understand the scope of the issue and the effectiveness of the solution:

  • Guitar manufacturer
  • Guitar model
  • Does it fit and turn on?
  • Do you hear audio?
  • Does the adaptor solution resolve the issue?

 

My G10 does not work with my guitar (Yamaha LL-TA). Power / lights on, but no output. It seems to work fine with my other guitar (Yamaha APX). The LL-TA works fine when plugged into amp with cable, so can't be LL-TA's problem. But since G10 works ok with APX, it can't be G10's problem either. Are there some compatibility issues? Help, need help quick as i have a gig this Sunday! 

 

If the issue is really as described in the PDF document, i think it is incumbent on line6 to provide the necessary adapter/s to make sure that i am able to use your product without a hitch. In the alternative, there must be some warning / exclusion somewhere to state its compatibility limitation. What is on the box is clearly misleading and a misrepresentation!! 

Share this post


Link to post
Share on other sites

My G10 does not work with my guitar (Yamaha LL-TA). Power / lights on, but no output. It seems to work fine with my other guitar (Yamaha APX). The LL-TA works fine when plugged into amp with cable, so can't be LL-TA's problem. But since G10 works ok with APX, it can't be G10's problem either. Are there some compatibility issues? Help, need help quick as i have a gig this Sunday! 

 

If the issue is really as described in the PDF document, i think it is incumbent on line6 to provide the necessary adapter/s to make sure that i am able to use your product without a hitch. In the alternative, there must be some warning / exclusion somewhere to state its compatibility. What is on the box is clearly misleading and a misrepresentation!! 

 

I got a reply from Line6 and it seems like the adapter is now shipped along with the G10. Went back to my distributor, and they opened a newly arrived shipment of G10 transmitters, and true enough the adapter was in there!! So my distributor gave me the adapter (in time for my church worship tomorrow!!) and will order / obtain a replacement adapter from Line6. Well done!!

 

More importantly, the problem was solved, and the G10 now works with my LL-TA... Yes, the adapter managed to do the trick.

 

Thanks to Line6 and my local distributor (Yamaha) for their speedy response.  

Share this post


Link to post
Share on other sites

  • Guitar manufacturer : Godin

  • Guitar model : Session Custom

Does it fit and turn on? yes

Do you hear audio? No

Does the adaptor solution resolve the issue? yes

Share this post


Link to post
Share on other sites

Got a gig coming up, so I figured I'd check back in on this. I didn't see anything mentioned, so I assume there's been no software update to fix the no-sound issue with active pickups?

Share this post


Link to post
Share on other sites

I lost my g10 transmitter. Can I replace it with the g10t transmitter. I am NOT using a spiderV amp, just the Line6 g10 receiver.

 

Share this post


Link to post
Share on other sites

Sorry to hear your G10 Transmitter was lost.

You can buy a G10T for less than $100 (Amazon, GC, Sweetwater, etc.) and it will pair up just fine with your existing base unit.

Share this post


Link to post
Share on other sites

My G10 transmitter has suddenly stopped charging :( 

 

When I plug it into the receiver, the LED on the transmitter does no longer light up, and the receiver base is blinking red. Any suggestions?

Share this post


Link to post
Share on other sites

My G10 transmitter has suddenly stopped charging :(

 

When I plug it into the receiver, the LED on the transmitter does no longer light up, and the receiver base is blinking red. Any suggestions?

Open a support ticket with Line 6. They are covered by warranty for a year. 

Share this post


Link to post
Share on other sites

 

  • Guitar manufacturer  Ibanez
  • Guitar model  RGIR27FE 7-string with active EMG pickups
  • Does it fit and turn on?  Yes
  • Do you hear audio?  No
  • Does the adaptor solution resolve the issue?  Yes

I'm assuming the guitar is wired with inverse polarity.  I'll try rewiring the output jack and I'll post my results.

 

 

 

Hello. Can you tell me what cable I need change exactly (habe you photos)? Thanks in advance for your fast reply!

Share this post


Link to post
Share on other sites

My receiver has apparently died. Doesn't light up at all. I tried several different USB cables, and nothing. I suspect the cause is the flimsy, junky USB input. (BTW, did they ever address that common compliant?). Bought my G10 when they first came out, so well past warranty now. 

Share this post


Link to post
Share on other sites

Hello
I have the problem that the G10 transmitter after completely unloading does not charge.
Initially red light flashing and then off.

 

Thank you

Share this post


Link to post
Share on other sites

Hello

I have the problem that the G10 transmitter after completely unloading does not charge.

Initially red light flashing and then off.

 

Thank you

Open a support ticket with Line 6. 

Share this post


Link to post
Share on other sites

Just purchased the G10.  Works on most of my guitars except for my Fender telecaster with a recessed cup input.  The cup is so deep can't even get the angled adapter to seat.  Surprised it wasn't tested out on a Telecaster.

Share this post


Link to post
Share on other sites
25 minutes ago, edklein said:

Just purchased the G10.  Works on most of my guitars except for my Fender telecaster with a recessed cup input.  The cup is so deep can't even get the angled adapter to seat.  Surprised it wasn't tested out on a Telecaster.

 

It works with my Tele, but I have an Electrosocket jack plate on mine... It's not nearly as deep as the standard cup.

Share this post


Link to post
Share on other sites
I followed all the instructions and the RELAY LINE 6 worked perfectly on my FISHMAN amp and with my Washburn guitar, it sounds incredible, for that price was the best buy for sure, super indicate to those who need a wireless system to use! I loved that and it works at an incredible distance !!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×