Jump to content
Sign in to follow this  
robmakesmusic

Erasing MIDI out data from Factory Presets

Recommended Posts

Hi all

 

I have a Hughes & Kettner Tube Meister 36 that can receive MIDI data for channel switching and other features. I used my POD XT Live to control these features and also ran it through the effects loop to use the sounds there. Everything was working great until I hit some presets that seemed to already be sending MIDI data of their own.

 

My problem is, a number of the presets (mostly those on banks 1-4) are sending some kind of pre-existing MIDI data that changes channels on the HK in undesired ways. The obvious fix is to avoid using those banks altogether but that sort of defeats the purpose of running the Pod through the effects loop and limits my options significantly.

 

Can anyone tell me if there is a way to remove whatever MIDI data is being sent from individual presets while still allowing the unit to send MIDI data from the ones I sync to my amp?

 

All input appreciated. Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...