Jump to content
Sign in to follow this  
ViWi

Connecting 2 dt amps via L6 without POD HD

Recommended Posts

Hi,

 

I'm a proud owner of a DT 25 head and cab and am considering buying a second dt amp for some dual amp tones. I run my amp standalone; since I barely use any effects I don't have a POD HD.

Now, what happens if you connect 2 DT amps via L6 link when there's no POD HD in the rig? Can you run a dual amp setup this way or do you still need some type of ABY-box to achieve this? Has anyone ever tried this?

 

Thanks in advance for your input!

 

 

Share this post


Link to post
Share on other sites

If you connect the two DT25s with L6 Link: 

  1. When you change from channel A on either amp, the other amp will change to the same channel, i.e., both amp will always be on the same channel. So if you attach a foot switch to one of the amps, both amp will change channels.
  2. You can use MIDI to program each topology of each amp individually to be whichever amp you want if you have updated them to Version 2.0 firmware.
  3. You will be limited to eight amp types on each amp.
  4. The DT Version 2.0 firmware does not include the Model Packs available for the POD.

So if you know what combinations you want, you can pair them up. Additionally, if you change the Topology I-IV, Class A / AB or pentode / triode setting on one amp, it does not effect the other amp.

 

As a side note: The beauty of the POD HD500(X) if that you can set up each DT (up to 4) to be whatever you want, including the Model Packs if you buy them, at the press of a foot switch, in addition to many other other effects and connections.

Share this post


Link to post
Share on other sites

Hi CipherHost, thanks for you detailled answer! Very much appreciated!

 

And how cool is it that the amps still communicate over L6 link, even without a POD HD. I really wasn't expecting that. Clearly, adding the POD HD gives a ton of flexibility but for those who just want a basic dual amp setup, it's nice that the L6 link also accommodates that.

 

Thanks for pointing out the behavior af a standard footswitch in that scenario. Personally I don't see a huge drawback in that. I would probably use the same channel in each amp anyway and use a boost pedal for leads.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×