Jump to content

UX2/ASIO problem...


Recommended Posts

Hi there people :)

On Thursday night my UX2 decided to stop working properly. I can still use POD Farm and Winamp and YouTube etc but whenever I open EZ Drummer, Amplitube 4 and any of the Arturia synths I have plus Reason they all fail to load the ASIO drivers. I've tried uninstalling and reinstalling with the Line 6 Monkey, rebooting the PC, going through power settings, tried it in different USB ports etc but nothing helps.

 

I updated my ADM Radeon graphics card on Thursday night and I think that's PERHAPS the problem but I've tried going back to older drivers, disabling the card and also completely uninstalling it but still no good.

I'm on Windows 10 and never had any problems so I'm completely stumped :S

 

Any help is appreciated :)

 

***UPDATE*** I've just tried using the latest ASIO4ALL drivers (something I haven't had for years) and I can now use this as normal. Have the UX2 drivers just died or something? I'm utterly confused! :S

Link to comment
Share on other sites

  • 2 months later...

Hi !

 

I have exactly the same problem. I have a Toneport UX2 and my EZ Drummer 2 crashed the same way. Which version of Windows 10 do you have ? Is it the 1607 version (you can see it  in your system informations) ?

For the moment, i have no solution. I think there is an incompabilitlity with the Windows 10 version 1607 but i'm not sure.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...