Jump to content

Recommended Posts

Hi,

Was wondering whether anyone has had any problems with sound dropping out while using a pod hd500?

Sometimes,and intermittently, I will be playing and the volume just disappears. If I switch patch it comes back but on a few occasions it hasn't.

I thought it was to do with the exp pedal at first so I removed this from the signal chain but it is still happening.

It's really annoying as it's not all the time and I can't tell when or why it's happening.

I only use this pedal while onstage (no amp) so when it goes I'm left looking like a fool.

I found turning it off and on again works but I can't be doing this every night.

Any ideas would be greatly received.

Cheers

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Users had reported this behavior before and I recognized that my unit is glitchy too if I don't pull all hardware amp-knobs to zero, except the master volume knob.

  • Upvote 1

Share this post


Link to post
Share on other sites

[…] Smashcraaft gave you also a good suggestion, ie to turn down at zero (or at 100 I would add here) all the amp eq controls knobs because at the minimum (or maximum) extreme position there is a very small neutral area (1-2mm escursion) where the accidental unwanted movement of the knobs wouldn't cause any value change, which thing instead could easily happen in any intermediate position

Thank you Nico. But I would keep my advice to turn down to zero, because in the worsest case I better like "no tone" than a earthquake at all levels 11 (gain, bass, treble, presence, amp-volume)  :blink:

Share this post


Link to post
Share on other sites

[…] it happened also to me a few times that the volume dropped down just suddenly for unknown reasons, even in very quiet situations as in the studio with no shocks or vibrations of any kind, with the device resting on a table.

This behavior is reproducible as it has happened some times to me too. I got volume drops when the HD500x is not touched or moved at all and I am able to exclude an accidental touch by a cable.

 

Line6 should offer a firmware-update fixing this problem by a key-lock function as described in this idea. Please vote! 

 

http://line6.ideascale.com/a/dtd/KEY-LOCK-FUNCTION/787051-23508

Share this post


Link to post
Share on other sites

Unfortunately it seems that these units do not have the quality to last more than a few years without issues..

 

designed in the US but manufactured in China with medium-low quality components to keep down the costs of production and components and hence the selling price ..

 

after a few years of use I also began to notice problems mostly related to hardware ..

 

it happened also to me a few times that the volume dropped down just suddenly for unknown reasons, even in very quiet situations as in the studio with no shocks or vibrations of any kind, with the device resting on a table..

 

fortunately it does not happen often, but it is clear that you can not give the reliability-award to this device ..

 

Also, after some time the buttons and rotary controls begin to malfunction, I know from personal experience..

 

we all know that It is normal that anything wears out over time, in this particular case does not take much time..

 

I suggest you try the usual rigmarole of tedious tasks, cure-for-all-medicine which we use all the times we do not have the faintest idea of the reason of the problem: Save the patches to PC, reflash the firmware, do a global reset, do the pedal calibration, reload your patches..

 

hoping that the above procedure can magically be useful to something ..

 

sometimes seems that it works, we do not know why, but surely we accept the good result when there is one, praying that it will not re-happen again ... but what?... -->just the symptom ... given that we'll never know the real reason that caused it..

 

Smashcraaft gave you also a good suggestion, ie to turn down at zero (or at 100 I would add here) all the amp eq controls knobs because at the minimum (or maximum) extreme position there is a very small neutral area (1-2mm escursion) where the accidental unwanted movement of the knobs wouldn't cause any value change, which thing instead could easily happen in any intermediate position

 

PS.

there is a specific POD HD forum, this one is for general discussions

Where is this specific pod hd forum? Sorry I just joined and working where these forums are is a steeper learning curving then the hd500x I have lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...