Jump to content
massimosevero

HELIX CRASHED

Recommended Posts

hello, Big problem with latest 2.0 firmware upload, my helix crashed and now don't start correctly..

it's not my first update so I think I didn't make mistakes...

there is a way to downgrade or restore the firmware?

thanks

Share this post


Link to post
Share on other sites

Mine doesn't start either, and the app doesn't let me install 2.0 or the previous one

Share this post


Link to post
Share on other sites

Mine is telling me "Boot failure.Entered Update Mode"  and there is a :0 in the upper left corner of the screen. And the Line 6 Updater will only function in "Offline Mode"

I downloaded the flash firmware and re-installed it. But it still comes up in the "Boot failure. Entered Update Mode"   and there seems to be nothing I can do.  :(

HELP! I have a gig!

Share this post


Link to post
Share on other sites

Got it!

I had to do the "Safe Mode" which is actually "Update Mode".
Turn it off, turn it back on while holding down buttons 6 and 12 (the last buttons on the top and bottom rows). 

That took me into "Update Mode" WITHOUT the little :0 in the upper left corner. 

Then I updated and BOOM! It worked.  Hope that helps somebody else.

  • Upvote 1

Share this post


Link to post
Share on other sites

I try to explain, it start but the line6 logo flashes..and it appears the helix rack logo..but I have the floor model.

Tried to go in offline mode, safe mode, nothing....

I had almost all the pods and I never had a issue....no problem with updates..firmware...

I' m in italy and the assistance is very far....damn....

Share this post


Link to post
Share on other sites

I try to explain, it start but the line6 logo flashes..and it appears the helix rack logo..but I have the floor model.

....

Are you sure you downloaded and installed the firmware for the Floor model, not the Rack model?

 

If you can't install the Floor model firmware using Line 6 Updater (v1.09) when in Safe/Update mode you should open a support ticket to work directly with Line 6 tech support.

Share this post


Link to post
Share on other sites

i used the proper installer, so it's automatic no? it should detect the hardware and install the software,  maybe it was some problem with the computer or with the usb during the install, but now it's crashed and there's no way to reinstall anything, I need it for a gig tonight and I'm very very disapointed

Share this post


Link to post
Share on other sites

As a last attempt, maybe you could find another computer to try? You'd obviously have to install the drivers and updater on the different computer. Also, download the firmware file with a web browser and use offline mode if you haven't tried that already.

Share this post


Link to post
Share on other sites

tried with a pc and a macbook, online and offline, I'm afraid  it's a different problem, I have to send it to assistance....

Share this post


Link to post
Share on other sites

Me too .Same prob here too. Nothing works.

My unit freezes as soon as i switch to another patch.

I have a gig on Sat nite-im getting concerned

Share this post


Link to post
Share on other sites

Me too .Same prob here too. Nothing works.

My unit freezes as soon as i switch to another patch.

I have a gig on Sat nite-im getting concerned

 

Do you do the reset procedure after installing the update?

Share this post


Link to post
Share on other sites

i used the proper installer, so it's automatic no? it should detect the hardware and install the software, maybe it was some problem with the computer or with the usb during the install, but now it's crashed and there's no way to reinstall anything, I need it for a gig tonight and I'm very very disapointed

Did you update to the latest installer prior to installing. If you downloaded the new Hekix app it should have installed the proper installer then the updater should work seamlessly. Not sure why yours acted up.

Share this post


Link to post
Share on other sites

OK !

sorted this out.

Went back to prior version software.

Then reloaded the v2 software with an uninterrupted installation. The net is really super slow in my studio (this may have corrupted the original download data).

so I took the unit back home and did it there.

Seems to have worked out fine.

Everything is working well now.

 

Do you do the reset procedure after installing the update?

Share this post


Link to post
Share on other sites

I'm SO glad! 
Now enjoy it as much as I'm doing!  :D

Share this post


Link to post
Share on other sites

I have this same kinda problem. I was trying to update to Firmware Version 2.11, but i got an "An error has ocurred. Please try again."

 

When i turn on Helix, its a Line 6 logo that flashes, and it says Helix Rack, when i got the floor model. Also there is this red symbol.

If i try to start it in Safe Mode (6+12), the flashing logo and rack icon is gone, but it still get the error message when i try to update. 

 

Also i can NOT reset globals and delete presets, since this lollipop comes up. 

 

Nothing i've read till now has worked, hope someone has a solution! Thanks :)

Share this post


Link to post
Share on other sites

I have this same kinda problem. I was trying to update to Firmware Version 2.11, but i got an "An error has ocurred. Please try again."

 

When i turn on Helix, its a Line 6 logo that flashes, and it says Helix Rack, when i got the floor model. Also there is this red symbol.

If i try to start it in Safe Mode (6+12), the flashing logo and rack icon is gone, but it still get the error message when i try to update. 

 

Also i can NOT reset globals and delete presets, since this lollipop comes up. 

 

Nothing i've read till now has worked, hope someone has a solution! Thanks :)

I've had the exact same problem several times in the past using windows 10 and Internet explorer 11. Try using Google chrome or another browser. After trying different computer, different usb cable, different usb ports, Chrome worked for me installing 2.10. I used chrome to update to 2.11 with no problems. Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×