Jump to content

Recommended Posts

I just got my guitar a few days ago and I noticed you can't turn on any alternate tunings unless you select a guitar model.  I also noticed that the tuning knob seems to be useless when I try to use ti while using a custom model I have saved to Custom 1 or Custom 2.

 

What am I doing wrong?  How do I get the alternate tuning knob to work when the guitar is set to Custom 1 or Custom 2?  I really didn't expect it to be this tough to just play the guitar as it sounds and alter it's tuning as I please.

Share this post


Link to post
Share on other sites

it should work. It works fine for me.

 

All tunings except model should work on every model or pickup selection exactly the same, while the "model" slot on the tuning knob should bring up whatever tuning you programmed on workbench on the guitar model you're currently playing on the guitar. Basically uses the old Variax 300/500/600/700 setting of setting up custom tunings when you put the tuning knob on "model" label, and anything past "Standard" are the tunings you programmed on the tuning knob banks that will apply to ALL models on the guitar, INCLUDING custom bank 1 and 2.

Share this post


Link to post
Share on other sites

I just got my guitar a few days ago and I noticed you can't turn on any alternate tunings unless you select a guitar model.

If you're asking if the alt tunings can only be used with the modeling, the answer is yes...if you're trying to get it to work with the mag pickups, it won't.

Share this post


Link to post
Share on other sites

it should work. It works fine for me.

 

All tunings except model should work on every model or pickup selection exactly the same, while the "model" slot on the tuning knob should bring up whatever tuning you programmed on workbench on the guitar model you're currently playing on the guitar. Basically uses the old Variax 300/500/600/700 setting of setting up custom tunings when you put the tuning knob on "model" label, and anything past "Standard" are the tunings you programmed on the tuning knob banks that will apply to ALL models on the guitar, INCLUDING custom bank 1 and 2.

So then what an I doing wrong? This is how it's behaving out of the box. I can't get it to work with custom 1 or 2.

Share this post


Link to post
Share on other sites

If you're asking if the alt tunings can only be used with the modeling, the answer is yes...if you're trying to get it to work with the mag pickups, it won't.

I figured that out quickly. I find that fact very disappointing.

 

Still, doesn't explain why custom 1 and 2 aren't working with the alternate tuning knob. Any ideas?

Share this post


Link to post
Share on other sites

I figured that out quickly. I find that fact very disappointing.

 

Still, doesn't explain why custom 1 and 2 aren't working with the alternate tuning knob. Any ideas?

Not sure what to suggest, other than an internal electronics problem. I have custom models saved to mine, and the alt tunings work just fine...shouldn't require doing anything different. Service ticket time...

Share this post


Link to post
Share on other sites

Not sure what to suggest, other than an internal electronics problem. I have custom models saved to mine, and the alt tunings work just fine...shouldn't require doing anything different. Service ticket time...

Already opened one. I was just hoping this would get me a quicker answer.

Share this post


Link to post
Share on other sites

There's no way that the custom knobs shouldn't be working with the tuning selector unless something is messed up with your guitar.

 

Also, why would you be disappointed in the mags not getting pitch shifting? It's the normal analog half of the guitar. The whole point of adding magnetics to the new lines of Variax guitars was to have a side of the Variax that completely functions like a normal guitar, so people can use it completely normal like any other guitar.

 

To throw the mags through processing would defeat being able to play the guitar without a battery. If you want alternative tunings, just use the modeling.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×